Dealer can't resolve message issue

Dealer can't resolve message issue

This is a discussion on Dealer can't resolve message issue within the Evoque Accessories forums, part of the Evoque Discussions category; We once turned off the engine while the gear knob was still in D. Next time a message showed saying" Transmission fault, select Park before ...

Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By Dinga

Thread: Dealer can't resolve message issue

  1. #1
    Junior Member
    Member #
    408
    Join Date
    Feb 2012
    Posts
    2

    Dealer can't resolve message issue

    We once turned off the engine while the gear knob was still in D. Next time a message showed saying" Transmission fault, select Park before engine stop".
    Message sometimes goes away by pressing OK, sometimes it doesn't so we have to turn off engine, restart the car right away and most often it goes away.
    This has been going on for months now.
    At first, dealer said they reset the software, message was gone for a day or two but came back.
    Next time, the dealer said he identified a faulty sensor which was changed. This worked again for a couple of days but message came back.

    Dealer has now asked me to leave the car for 3-4 days so they can look more into it.

    I should mention that other than this message, the car runs perfectly.

    Any ideas how to get the message to stop showing?

    Thx.


    Sent from my iPhone using Tapatalk

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    822
    Join Date
    Jul 2012
    Posts
    89
    Thats a curious problem. I have on at least two occasions turned off the car with the gear selector in D and I have never seen that message on my 2012 Evoque. I hope the dealer figures it out and please let us know what happens.

  4. #3
    Member
    Member #
    9314
    Join Date
    Jan 2017
    Posts
    38
    I have not seen this on my car but I have had a problem with the radio not turning on and having to shut the car off and restart the car to get the audio system to boot up

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    7486
    Join Date
    Feb 2015
    Location
    Surrey BC Canada
    Posts
    6
    I had this error. The dealer also couldn’t solve it. Fortunately the internet could. There is a small battery located behind the glove box on left hand drive cars. Just need to pull 3 clips and remove a felt panel. The battery is a PS 1212. Cost me $23 Canadian at a battery shop. Maybe 10 minutes to swap out. Error gone.
    Rsquared and ballen like this.

  7. #5
    Junior Member
    Member #
    12778
    Join Date
    Jul 2018
    Posts
    4
    I had the same error. The dealership service crew fixed it by replacing the auxiliary battery which was only putting out 5 volts instead of 12. After the auxiliary battery replacement, error was gone.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. DIY: How to reset the service required message
    By infinus in forum Evoque Maintenance
    Replies: 14
    Last Post: 03-14-2018, 08:23 AM
  2. Service required message but not always
    By IllusionX in forum Evoque Maintenance
    Replies: 3
    Last Post: 11-13-2013, 08:18 AM
  3. Alignment issue
    By Evocurious in forum Evoque Maintenance
    Replies: 1
    Last Post: 11-11-2012, 02:38 PM
  4. Sat Navigation: Message Center Direction Indicator
    By EvoGoon in forum Evoque Forum
    Replies: 0
    Last Post: 06-10-2012, 06:06 PM

Search tags for this page

transmission fault select park before engine atop

,

transmission fault select park before engine stop evoque

,
warning triangle on dashboard range rover.evoque
Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.