I'm not enjoying my Evoque - the ride is lousy

I'm not enjoying my Evoque - the ride is lousy

This is a discussion on I'm not enjoying my Evoque - the ride is lousy within the Evoque Forum forums, part of the Evoque Discussions category; Ordinary Pure, regular wheels. Gives a very hard, bumpy ride. Does anyone else find this, or is it just my vehicle?? Don't understand why the ...

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
Like Tree3Likes

Thread: I'm not enjoying my Evoque - the ride is lousy

  1. #1
    Junior Member
    Member #
    1697
    Join Date
    May 2013
    Posts
    5

    Unhappy I'm not enjoying my Evoque - the ride is lousy

    Ordinary Pure, regular wheels.

    Gives a very hard, bumpy ride. Does anyone else find this, or is it just my vehicle??

    Don't understand why the Autoexpress driver power survey rated the Evoque as number 3 of ALL cars for ride.

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    1250
    Join Date
    Dec 2012
    Location
    South Jersey
    Posts
    95
    Quote Originally Posted by dougg View Post
    Ordinary Pure, regular wheels.

    Gives a very hard, bumpy ride. Does anyone else find this, or is it just my vehicle??

    Don't understand why the Autoexpress driver power survey rated the Evoque as number 3 of ALL cars for ride.
    We're not having that issue on our end...in fact I find it to be a comfortable ride. How many miles do you have on yours? We just crossed 12,000

  4. #3
    Junior Member
    Member #
    1230
    Join Date
    Dec 2012
    Location
    Tampa, Florida
    Posts
    20
    The tires may be over inflated and causing a hard ride.

    When I took delivery on my 2012 Evoque the tires were inflated to 50lbs. I had to let air out of the tires and reset to the proper inflation. The inflation label on the drivers door jamb.

    The ride of my Evoque is very smooth and quiet.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    1697
    Join Date
    May 2013
    Posts
    5
    Yes my tyres were way too over-inflated - but letting them down hasn't improved things (what do dealers do as their 'pre-delivery' checks??).

    My Pure (deisel auto sd4) came with
    Pirelli Scorpio Verde 235/60R18 107V M&S tyres

    is this what other folk have ??

  7. #5
    Junior Member
    Member #
    1697
    Join Date
    May 2013
    Posts
    5
    actually they say :Pirelli Scorpio Verde all season 235/60R18 107V M&S tyres ( extra load in small print)


    I don't want Mud&snow, nor extra load....


    and the Pielli web site implies they are runflats too....

  8. #6
    Junior Member
    Member #
    1230
    Join Date
    Dec 2012
    Location
    Tampa, Florida
    Posts
    20
    My Evoque 5 door Dynamic 2.0L T all wheel drive came with Continental Cross Contact UHP 235/55 R19. The Continental Tire website described the tire as to be used for high performance 4 wheel drive vehicles. The SD4 is not imported to the United States. Run flat tires do cause a hard ride.
    Gilgothdae likes this.

  9. #7
    Senior Member
    Member #
    1315
    Join Date
    Jan 2013
    Location
    Malibu CA
    Posts
    373
    You do not have runflats. However the "Verde" or "Green" label means less rolling resistance (for better fuel economy) and, therefore, perhaps a stiffer tire.
    Gilgothdae likes this.

  10. #8
    Junior Member
    Member #
    1697
    Join Date
    May 2013
    Posts
    5

  11. #9
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    528
    Quote Originally Posted by dougg View Post
    Pirelli does make a version of the Scorpion Verde that is a run flat tire. If you truly have run flats, they will have "RUN FLAT" on the sidewall next to the name VERDE. Take a look at your tires and let us know if they have "RUN FLAT" on the sidewalls.

  12. #10
    Junior Member
    Member #
    1230
    Join Date
    Dec 2012
    Location
    Tampa, Florida
    Posts
    20
    Most vehicles that have run flats as standard equipment have no spare tire in the trunk. My MinI Cooper S with run flats didnt even have a lug nut wrench or a jack installed from the factory.

Page 1 of 3 1 2 3 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Proper ride for me?
    By aircanuck in forum Evoque Forum
    Replies: 4
    Last Post: 08-05-2012, 11:55 PM

Search tags for this page

2014 evoque tires run flat

,

defsult evoque continental cross contact tires

,

do pirelli scorpion verde ride soft or hard

,

does the evoque have a bumpy ride

,

evoque flat tire continentals

,

pirelli scorpion evoque

,

pirelli tire evoque

,

why is evoque ride bumpy

Click on a term to search for related topics.

Tags for this Thread

Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.