Hood sensor problem

Hood sensor problem

This is a discussion on Hood sensor problem within the Evoque Forum forums, part of the Evoque Discussions category; Just picked up my 2013 Pure Plus yesterday and overall we LOVE the car. However, I noticed that the red HOOD OPEN warning light on ...

Results 1 to 7 of 7
  1. #1
    Junior Member
    Member #
    1632
    Join Date
    Apr 2013
    Location
    Western PA
    Posts
    18

    Hood sensor problem

    Just picked up my 2013 Pure Plus yesterday and overall we LOVE the car. However, I noticed that the red HOOD OPEN warning light on the center console is on. I have opened and closed the hood several times and it IS closed. The sensor light won't believe this though. Unfortunately, if the car senses that any door, the rear hatch, or the hood is not closed, you CANNOT lock the car! The only way I can do so it so pull the remote apart and use the little secret key to manually lock it. Can anyone tell me exactly where the sensor is for the hood? Has anyone else seen this? Thanks!
    Last edited by DrBonz; 08-11-2013 at 10:07 AM.
    2013 Evoque Coupe. Pure Plus. Fuji White. All Ebony Interior. Climate Comfort Pack. Pure Premium Pack. XM radio. Nuff Said.

  2. # ADS
    Ads


  3. #2
    Junior Member
    Member #
    1964
    Join Date
    Jul 2013
    Posts
    6
    hi! I just had this problem...
    Name:  YUE500150-MC.jpg
Views: 2032
Size:  32.0 KB
    is under the hood latch, driver side . it looks like a impact sensor, very hard to look, mine came off after using to much force to close the damn hood... is easy to repair

  4. #3
    Junior Member
    Member #
    1632
    Join Date
    Apr 2013
    Location
    Western PA
    Posts
    18
    Thanks Cless! In your picture it appears to be on the left side of the hood and you said on the driver's side. I assume you are in a Right Side Driver car? I'm in the USA and I'm in a LHD car. So is it ON the hood itself or is in inside the engine compartment?
    2013 Evoque Coupe. Pure Plus. Fuji White. All Ebony Interior. Climate Comfort Pack. Pure Premium Pack. XM radio. Nuff Said.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Senior Member
    Member #
    1315
    Join Date
    Jan 2013
    Location
    Malibu CA
    Posts
    373
    If you just took delivery of your car have your dealer repair.

  7. #5
    Junior Member
    Member #
    1964
    Join Date
    Jul 2013
    Posts
    6
    mine is LHD too! is on driver side, the image is from a freelander but is the same part
    is in the engine side , not in the hood. under the latch. you will see two connectors each side
    a very common problem in these cars, you cant close it very well, mine came off after closing it very hard, Thought it was broken
    but no...

  8. #6
    Junior Member
    Member #
    1632
    Join Date
    Apr 2013
    Location
    Western PA
    Posts
    18
    Thanks. I will most likely have to have the dealer do it, but they are an hour away. Just wanted to see if I could avoid the trip. Was looking on the other Evoque forum and they said it could also be a misalignment problem too. The space between the hood and the wheel wells is uneven. With the hood closed I cannot fit my index fingertip into the space of the driver's side but I can easily do it on the passenger side. The difference is visible but not significantly so. I may try removing or lowering the rubber bumpers that cushion the hood on the passenger side to see if this will do anything.
    2013 Evoque Coupe. Pure Plus. Fuji White. All Ebony Interior. Climate Comfort Pack. Pure Premium Pack. XM radio. Nuff Said.

  9. #7
    Junior Member
    Member #
    1632
    Join Date
    Apr 2013
    Location
    Western PA
    Posts
    18
    Had the dealer do the fix. Apparently the wiring to the sensor was disconnected. It's all fixed now.
    2013 Evoque Coupe. Pure Plus. Fuji White. All Ebony Interior. Climate Comfort Pack. Pure Premium Pack. XM radio. Nuff Said.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TMPS Sensor question?
    By redrover in forum Evoque Forum
    Replies: 3
    Last Post: 05-08-2013, 07:49 PM
  2. Auto Headlamp Sensor?
    By JeffNE in forum Evoque Maintenance
    Replies: 0
    Last Post: 06-02-2012, 06:48 AM
  3. Air cooler temperature Sensor failed
    By Jaybird in forum Evoque Maintenance
    Replies: 5
    Last Post: 04-16-2012, 09:01 AM
  4. Evoque Hood
    By dndbrokers in forum Evoque Accessories
    Replies: 5
    Last Post: 03-13-2012, 11:57 AM

Search tags for this page

closing evoques hood
,
evoque bonnet lock fails
,

evoque bonnet open sensor

,
evoque bonnet problem
,
evoque bonnet sensor problems
,
evoque hood ope
,
evoque open bonnet sensor
,
how to fix hood open warning
Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.