Issue with new 9 speed transmission?

Issue with new 9 speed transmission?

This is a discussion on Issue with new 9 speed transmission? within the Evoque Forum forums, part of the Evoque Discussions category; i received my 2014 Evoque in January (it was built in November 2013, i am guessing one of the first models built with the new ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    6731
    Join Date
    Apr 2014
    Posts
    10

    Exclamation Issue with new 9 speed transmission?

    i received my 2014 Evoque in January (it was built in November 2013, i am guessing one of the first models built with the new transmission). So far I am very happy with it, and the transmission is definitely smoother than the old 6 speed. I do have one complaint however: the new transmission is not very smooth when upshifting from second to third, but only at certain rpms: if i press the gas gently - when the upshift happens below 2,000 rpm, then the shift change is smooth. If I floor it, then the shift change is also smooth. Only when the shift happens between 2,000 to 3,000 rpm, the shift is definitely noticeable (the car "shakes"). I was curious if any of you with a 2014 model have experienced the same thing?

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    4008
    Join Date
    Jan 2014
    Posts
    76
    This only happens to me when the vehicle hasn't warmed up yet. Once I've driven a couple miles it goes away.

  4. #3
    Junior Member
    Member #
    6731
    Join Date
    Apr 2014
    Posts
    10
    just curious to hear feedback from any 2014 Evoque owners? I brought the car back to my dealer, test drove it with the service manager, he did notice that the upshift from second to third was not smooth at all, but he claimed that this was normal. i did not get a chance to drive another 2014 Evoque yet so i cannot confirm whether this is normal or not... but it does not seem right to me as i have not experienced such thing with any other AT i drove. anyone with the same issue?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The 9-speed transmission does NOT use 1st gear, unless...
    By Engineer in forum Evoque Performance
    Replies: 7
    Last Post: 08-03-2016, 12:52 PM
  2. 2014 Evoque with 9-speed transmission
    By Evocurious in forum Evoque News
    Replies: 0
    Last Post: 05-09-2013, 03:35 PM
  3. Replies: 0
    Last Post: 02-28-2013, 05:09 PM
  4. Alignment issue
    By Evocurious in forum Evoque Maintenance
    Replies: 1
    Last Post: 11-11-2012, 02:38 PM
  5. Paint Issue
    By WatchgeekLdibari in forum Evoque Forum
    Replies: 3
    Last Post: 07-08-2012, 11:56 PM

Search tags for this page

9 speed evoque issues

,

complaint received about evoque forum

,

evoq 9 speed issues

Click on a term to search for related topics.

Tags for this Thread

Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.