Eco start/stop working intermittently?

Eco start/stop working intermittently?

This is a discussion on Eco start/stop working intermittently? within the Evoque Forum forums, part of the Evoque Discussions category; I got a 2014 Evoque about a year ago. For the first 10 months, the eco start/stop feature was working correctly (I live in Florida ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Member #
    6731
    Join Date
    Apr 2014
    Posts
    10

    Eco start/stop working intermittently?

    I got a 2014 Evoque about a year ago. For the first 10 months, the eco start/stop feature was working correctly (I live in Florida so the engine is pretty much warm as soon as I live the house, and the engine stops pretty much right away). For the last two months, the engine has been rarely stopping at all (on a fuel tank, the engine used to be stopped for 30+mins, and it now stops for less than a min). Weather is the same (if anything, it is cooler so the AC is not blowing as much and the engine should stop more).
    I brought it back to the dealer, they "got it fixed" (they reset the battery, whatever that means); it worked ok for about a week and now it is back to the same behavior, where the engine rarely stops. Does anyone have the same issue? If yes, were you able to get this fixed?
    If you do not have this issue, is the start/stop feature working consistently?

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    there is a separate battery for the auto stop start feature, I think it's in the back...
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  4. #3
    Member
    Member #
    7205
    Join Date
    Nov 2014
    Location
    Dedham, MA USA
    Posts
    39
    The second battery is in the front close the middle of the firewall under the plastic cover.
    Last edited by moilaset; 12-16-2014 at 05:18 PM.
    2015 Evoque Pure Premium Aintree Green Almond/Espresso Climate Comfort Sirius -Ready for New England's four seasons.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    6698
    Join Date
    Apr 2014
    Posts
    27
    I do not have this issue. Have about 10k on the car now and bought it in April. I do notice that the car isn't going into start stop as much right now. But I think that's due to the 0 or sub 0 degree weather we have now.I suspect yoir battery might be running low? So it doesn't allow the car to turn off? Can they test the battery to see if it's properly charging of holding a charge?

  7. #5
    Junior Member
    Member #
    6698
    Join Date
    Apr 2014
    Posts
    27
    I'm gonna keep this in mind for when it's warm outside to see if the start stop kicks in. Will update!

  8. #6
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    One thing I noticed while I was driving a loaner with the auto start/stop feature (other than I dislike the feature) is a very light foot on the brake will not trigger the auto off. When the auto off did engage I could let off of the brake slightly and the car would restart with my foot still on the brake.
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  9. #7
    Junior Member
    Member #
    6698
    Join Date
    Apr 2014
    Posts
    27
    It was 8 the other day and I noticed that the start stop worked at each light. I noticed the main reason why the engine would start again was the ac. But there was no ac so it would stay off for a while. I would thin there's something wrong. Keep ok the dealer.

  10. #8
    Junior Member
    Member #
    7885
    Join Date
    Sep 2015
    Posts
    6
    It seems to me like every time there is a software update done to my vehicle, the eco stop/start doesn't work at all for 2-3 days. I had one incident where the vehicle coughed and died at a traffic light after the eco stop, took it into the dealership, they updated the software kept the thing for a couple of days. Service Manager even drove it home to make sure all was well. When I picked it up, the eco stop/start didn't work for 10 days. A/C off, on, didn't matter. So the Service Manager drove it around to make sure it was starting properly, but never noticed (nor did the mechanics) that the thing wasn't stopping. I made the appointment to take it back to the dealership and suddenly, during a drive of about an hour, the eco stop/start suddenly fixed itself and started working again. Definitely a confidence crusher when this kind of thing happens, both in the mechanic crew who didn't notice that the feature they were supposed to be diagnosing wasn't working, and in the vehicle itself when something like this doesn't work for multiple days then suddenly starts working with no intervention from anyone.

  11. #9
    Senior Member
    Member #
    6891
    Join Date
    Jul 2014
    Posts
    173
    My understanding is that there are many variables that affect the stop/ start function. Makes it tough to track down whether it's working properly or not.

  12. #10
    Member
    Member #
    7395
    Join Date
    Jan 2015
    Posts
    76
    The dealership did a software update and I returned the car the next day because start/stop wasn't working. Made the tech put a proper drive cycle on it so the ECU could complete it's cycle and start using the start/stop again. So having it not work for 2-3 days is normal after a software reset Another thing I noticed is when I don't drive it for 2+ weeks the start/stop will not work until the battery gets a charge after a long drive. So it's very touchy on the battery side of things. Land Rover NEEDS to display a message on the dash for the reason why start/stop isn't working! Otherwise we and the technicians go nuts.....

Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. tailgate works intermittently
    By Arty in forum Introductions
    Replies: 0
    Last Post: 04-23-2014, 03:37 PM
  2. New Software update to include start/stop feature
    By who in forum Evoque Maintenance
    Replies: 4
    Last Post: 05-16-2013, 08:48 PM
  3. FAB not working or I'm confused. Not sure which...
    By courtney in forum Evoque Forum
    Replies: 1
    Last Post: 10-24-2012, 01:24 PM
  4. Disabling "Start/Stop" function ?
    By mihamusic in forum Evoque Forum
    Replies: 0
    Last Post: 08-20-2012, 03:00 PM
  5. Replies: 7
    Last Post: 05-16-2012, 09:57 PM

Search tags for this page

charging the secondary battery in an evoque

,
eco stop start evoque
,

evoque eco not working

,
forum landrover start stop
,

range rover evoque eco mode not working

,

range rover evoque eco stop start not working

,
range rover evoque start stop not working
,
range rover sport start stop problem
Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.