Leaking oil/ fluid -burning oil smell. Wants to creep while stopped in gear

Leaking oil/ fluid -burning oil smell. Wants to creep while stopped in gear

This is a discussion on Leaking oil/ fluid -burning oil smell. Wants to creep while stopped in gear within the Evoque Forum forums, part of the Evoque Discussions category; Hi all, Noticed an oil burning smell the other day. Looked under the hood and didn't see anything noticeable. Checked under the car and saw ...

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Senior Member
    Member #
    6891
    Join Date
    Jul 2014
    Posts
    173

    Leaking oil/ fluid -burning oil smell. Wants to creep while stopped in gear

    Hi all,

    Noticed an oil burning smell the other day. Looked under the hood and didn't see anything noticeable. Checked under the car and saw that the skid plate under the engine/ transmission was coated in oil with noticeable wet spot dripping around one of the bolts. No spots on the garage floor so it's a very small/ slow leak.

    Other issue is that the car wants to creep while stopped at lights. Almost feels like a misfire or the transmission is clicking into and out of gear. Only seems to happen when cold/ first few minutes after sitting.

    Eco start/ stop is off. Car is in "D". Revs drop for a quick second (stumble/ misfire?).

    Took it into the dealer two days ago and will report back with what they say. They are running behind and, as of yesterday morning, hadn't looked at it yet.

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    Inquiring minds want to know! Also, how many miles do you have on your rig?
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  4. #3
    Senior Member
    Member #
    6891
    Join Date
    Jul 2014
    Posts
    173
    Dealer called and said car is fixed. Oil leak was solved by replacing the oil pan for the transmission (he said, "pan", I'm thinking he meant oil pan gasket... ???)

    Stumbling was solved by torquing / retorquing the engine mounts. There is supposedly a service bulletin about it.

    Picking it up tomorrow and will verify whether or not the stumbling is gone.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    Hmmm, I hope the possible tranny/misfire issue is as simple as that. Looking forward to your cold test.
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  7. #5
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    528
    Glad the oil leak was something simple. Although you wouldn't expect a bad gasket on
    a brand new transmission, your second transmission, if memory serves. Usually a misfire
    is caused by erratic fuel delivery, or erratic spark due to a faulty spark plug or coil,
    or a vacuum leak. I would doubt a loose motor mount could cause a misfire.

    If it were me, I would ask for a detailed technical explanation of how a motor mount caused
    a misfire. Having said that, I hope you get you Evoque back and all is fine.

  8. #6
    Junior Member
    Member #
    7386
    Join Date
    Dec 2014
    Posts
    7
    I believe he said "Almost feels like a misfire." I would certainly go with what the technitian said was the problem.

  9. #7
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    Quote Originally Posted by DaytonaEvoque View Post
    I believe he said "Almost feels like a misfire." I would certainly go with what the technitian said was the problem.
    What, are you new to automobiles or are you an auto technician?
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  10. #8
    Senior Member
    Member #
    6891
    Join Date
    Jul 2014
    Posts
    173
    Quote Originally Posted by DaytonaEvoque View Post
    I believe he said "Almost feels like a misfire." I would certainly go with what the technitian said was the problem.
    Correct. I don't know exactly how to describe what was happening, so "almost feels like a misfire" is about as close as I can get.

    From the work order:

    Leaking oil problem: "fluid pan defective" (yes, Rsquared, this was my second transmission in 5100 miles).

    Stumbling: "engine mount alignment fault" "Incorrect positioning of engine mounts". "Perform engine and transmission mount alignment procedure found on Topix 303.1.

    I've heard of Topix before but every time I go there, it seems like a dealer / shop only type of website.

    I'm not ready to call it fixed as I'm too skeptical but I did not notice the stumbling/ misfire/ transmission thing after I picked it up or when went out to lunch.

    They told me that if it was a misfire, there would have been a code stored- and there wasn't.
    Last edited by DVFlyer; 01-09-2015 at 11:01 PM.

  11. #9
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    Quote Originally Posted by DVFlyer View Post
    Correct. ..

    They told me that if it was a misfire, there would have been a code stored- and there wasn't.
    The 2 times mine threw codes, posted "New Code" and "Amber check engine", symptoms were minimal. Amber check engine post reflected a line of BS by the dealer's service advisor who re-set the code several times and sent me on my way before finally taking the vehicle in for service. The latest post, which was several months later "new code" was related to the first.
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  12. #10
    Junior Member
    Member #
    7386
    Join Date
    Dec 2014
    Posts
    7
    Constructive comments meant to assist other people on the forum are appreciated.

Page 1 of 3 1 2 3 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The 9-speed transmission does NOT use 1st gear, unless...
    By Engineer in forum Evoque Performance
    Replies: 7
    Last Post: 08-03-2016, 12:52 PM
  2. Rear Washer Fluid
    By dibbage in forum Evoque Maintenance
    Replies: 9
    Last Post: 02-16-2013, 06:35 AM
  3. Thumbs up from 5th gear
    By iangilf in forum Evoque Forum
    Replies: 0
    Last Post: 10-23-2011, 01:06 AM
  4. Top Gear Drives the Evoque
    By dascrow in forum Evoque News
    Replies: 0
    Last Post: 03-31-2011, 07:14 PM

Search tags for this page

2012 evoque transmission smells

,

land rover lr2 2014 oil leak

,

oil leaks on 2013 land rover evoque

,

smell of burning range rover evoque

,

when oil or other fluids creep

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.