Persistent Grinding Gear(s) and Electrical Problems... Lemon?

Persistent Grinding Gear(s) and Electrical Problems... Lemon?

This is a discussion on Persistent Grinding Gear(s) and Electrical Problems... Lemon? within the Evoque Forum forums, part of the Evoque Discussions category; Hello all - found your website while searching for advice on what to do with our 2015 Evoque Pure Plus. I am hoping some of ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Member #
    7725
    Join Date
    Jun 2015
    Location
    Phoenix, AZ
    Posts
    8

    Persistent Grinding Gear(s) and Electrical Problems... Lemon?

    Hello all - found your website while searching for advice on what to do with our 2015 Evoque Pure Plus.

    I am hoping some of you may be able to provide helpful feedback...

    The short version:

    As of this writing - our Evoque is in the shop for the second time - so far 28 days out of service. Bought the car in Nov 2015.

    The first trip was for 3 issues:


    1. A loud clunking noise in the rear of the car - intermittently when backing up or going over a speed bump.
    2. The car will sometimes not start, or turn off in traffic when you come to a stop - Start/Ignition does not respond
    3. Loud gear grinding noise from front / transmission area - most easily reproduced by coasting around 40mph - then lightly touching the gas pedal. Sounds like it grinds against 3rd or 4th gear and gets thrown out - then goes into the next gear up. The sound is very loud and jarring. Cannot seem to reproduce with the paddle shifters - only when the car is in "D".


    First time around they replaced the rear-differential (found metal shavings in the oil) and updated the software. Issue #1 seems to be improved.

    Unfortunately issue #2 and #3 have only gotten worse - and it is back in the shop now for a second time. The last update was that they are on the phone daily with HQ in England and trying various software patches. They cannot even get the car to start - and have not yet had another look at issue #3.

    Questions:


    1. The dealer seems to think that a software update may fix the electrical and transmission problems - is that a reasonable assumption?
    2. Has anyone else pursued a replacement or buy-back based on your local lemon law on this car? Thoughts or advice? We are starting to think this may have to be our next course of action (in Arizona).


    We loved this car - and the 3 loaners we have had so far (2 Evoques and an LR2) have not displayed any of these issues.

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    7080
    Join Date
    Sep 2014
    Posts
    335
    Replace the transmission!

  4. #3
    Junior Member
    Member #
    7725
    Join Date
    Jun 2015
    Location
    Phoenix, AZ
    Posts
    8
    Today's update:

    It has been more than 15 days in the shop this time and they still cannot get the car to start. The Service Manager called me to let me know that their top techs in the UK have been dialed into the car twice this week sending "patches" but still no luck getting the car to start. He said usually things like this are a loose wire or bad part - this seems to be neither of those.

    They have not been able to start the car so cannot move on to the transmission issue yet.

    I think I am going to write a letter to the General Manager at the Dealer.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    I'm guessing you meant November 2014. When did it go in the shop the first time for the rear end replacement? Did it have the same 3 service issues the first time? It seems very odd they can't diagnose the no start issue now that it won't start at all. Did you get a check engine light or other service messages on the displays?

    You might copy Land Rover North America customer relations on the letter to the general & service managers.
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  7. #5
    Junior Member
    Member #
    7725
    Join Date
    Jun 2015
    Location
    Phoenix, AZ
    Posts
    8
    Sorry yes - November 2014 was when we purchased it

    No check engine light or other warning lights. No other sign - the car would just go dead.

    Yes it had the same 3 service issues the first time. First time it went in was about 6 weeks ago. I am also shocked that they have been 17 days on trying to get the car started now. The Service Manager says he has never seen anything exactly like this.

    I will CC LRNA - thanks for the feedback

    EDIT: Emailed a letter to the EVP of Operations at LR North America, and the VP and General Manager of the Dealer... Hopefully this will go smoothly.
    Last edited by dapellegrini; 06-26-2015 at 07:53 PM.

  8. #6
    Senior Member
    Member #
    7080
    Join Date
    Sep 2014
    Posts
    335
    Sounds like its time for RR to just replace your car and keep it to learn about the issue! Esp since its so new etc. Bet they've got a fried,defective wiring harness ......equal replacement would be good for all parties in a case like this.

  9. #7
    Junior Member
    Member #
    7725
    Join Date
    Jun 2015
    Location
    Phoenix, AZ
    Posts
    8
    Land Rover USA and our Dealer were both gracious and understanding. I sent a letter on Friday. They replied within minutes and told me they would be back with me on Monday. Monday we discussed options and today we traded out the old car for a new one. Overall very easy process. I am impressed. I suspected I was going to need to put up more of a fight - but we did have very legitimate problems with the last car.

    +1 Land Rover - and our dealer.

  10. #8
    Senior Member
    Member #
    3512
    Join Date
    Dec 2013
    Location
    Richmond, Texas
    Posts
    518
    That's good news! It's great that it all worked out for you!
    You shouldn't have to stop just because the pavement does! 2012 Range Rover Evoque Pure Plus Coupe, 2009 Land Rover LR2 HSE traded, 2008 Land Rover LR2 SE traded.

  11. #9
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    528
    Really glad to hear that Land Rover, and your dealer, stepped up and did the right thing.

    I hope you can now enjoy your new ride.

  12. #10
    Senior Member
    Member #
    7080
    Join Date
    Sep 2014
    Posts
    335
    Good call land Rover. Now they can take yours apart and learn from it. Sure they'll repair it and resell it or let it be a dealer car etc but works for you.

Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Headlight/electrical problem?
    By Evocurious in forum Evoque Maintenance
    Replies: 16
    Last Post: 02-01-2016, 09:11 AM
  2. Replies: 12
    Last Post: 08-26-2015, 12:27 AM
  3. Grinding Noise During Acceleration
    By mconde in forum Evoque Maintenance
    Replies: 2
    Last Post: 01-28-2015, 09:15 PM
  4. Fuel Injection or Lemon?
    By tatebiz in forum Evoque Forum
    Replies: 1
    Last Post: 12-01-2014, 08:44 AM
  5. Electrical oddity: can anyone reproduce?
    By Beopaul in forum Evoque Forum
    Replies: 3
    Last Post: 01-14-2014, 10:19 AM

Search tags for this page

2009 land rover lr2 common problems

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.