Plugging in iphone, disconnects bluetooth

Plugging in iphone, disconnects bluetooth

This is a discussion on Plugging in iphone, disconnects bluetooth within the Evoque Forum forums, part of the Evoque Discussions category; This is very likely a stoopid question. Every time I plug my phone into the charging port, the bluetooth disconnects from the car. Is this ...

Results 1 to 4 of 4
  1. #1
    Member
    Member #
    7702
    Join Date
    Jun 2015
    Location
    Tucson
    Posts
    57

    Plugging in iphone, disconnects bluetooth

    This is very likely a stoopid question.
    Every time I plug my phone into the charging port, the bluetooth disconnects from the car. Is this controlled by my iphone? or the car?

    anything I can do about it? Otherwise I cannot charge and use bluetooth at the same time. Only really an annoyance on long trips.

  2. # ADS
    Ads


  3. #2
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    Morey000, First... there is no such thing as a stupid question. We are all here to try and help one another.

    This issue has been raised on the UK Evoque Forum, and they say the same thing happens to them. Can't charge and use bluetooth.

    Issue with charging iphone/lose bluetooth? - Range Rover Evoque Forums

  4. #3
    Senior Member
    Member #
    1315
    Join Date
    Jan 2013
    Location
    Malibu CA
    Posts
    373
    Are you plugging into the dedicated iPhone usb? Not sure if it matters. I have a usb (micro out and usb in) that plugs into standard power plug) and my son always plugs his iPhone into that and seem to have no issue. I have Blackberry and Android phones with no issue.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Member
    Member #
    7702
    Join Date
    Jun 2015
    Location
    Tucson
    Posts
    57
    Quote Originally Posted by scrannel View Post
    Are you plugging into the dedicated iPhone usb? Not sure if it matters. I have a usb (micro out and usb in) that plugs into standard power plug) and my son always plugs his iPhone into that and seem to have no issue. I have Blackberry and Android phones with no issue.
    Doesn't matter if I plug it into the iphone USB or even if I plug it into a charger that's plugged into the 12V (cigarette lighter) port. So, I'm thinking the "issue" is with the iphone. a setting perhaps?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Tethering an iPhone with iOS 8.3
    By ryanc in forum Evoque Forum
    Replies: 1
    Last Post: 04-21-2015, 05:38 PM
  2. Bluetooth
    By vmaxie in forum Evoque Forum
    Replies: 5
    Last Post: 06-11-2013, 09:00 AM
  3. Replies: 0
    Last Post: 02-11-2013, 09:24 AM
  4. iPhone bluetooth issues after 5.1.1 update
    By tokeloke in forum Evoque Forum
    Replies: 7
    Last Post: 06-13-2012, 08:09 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.