USB Music Not playing

USB Music Not playing

This is a discussion on USB Music Not playing within the Evoque Forum forums, part of the Evoque Discussions category; I have a 2012 Evoque. I also have an 8GB USB Stick with some .mp3 songs, The USB is formatted in FAT32.. ALL songs play ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Member #
    8962
    Join Date
    Oct 2016
    Posts
    7

    USB Music Not playing

    I have a 2012 Evoque. I also have an 8GB USB Stick with some .mp3 songs, The USB is formatted in FAT32.. ALL songs play on the PC in the house. ALL the track titles popup on the menu screen in the Evoque, but only SOME songs play, It says " file unavailable" and skips 5 - 6 songs then plays one song and skips several more. If it skips to many songs, it will lock up the USB and I can't do anything for several minutes. All songs are in .mp3 format. I did this on an WIN 8.1 system.. I have used 2 different USB drives and the SAME songs skip. I use the USB stick in my Bronco (I installed a new Pioneer in it) and ALL the songs play.
    Does anyone have any clues to what is happening?

    Thanks!
    Chaz
    Last edited by Slider28; 06-23-2018 at 12:44 PM.

  2. # ADS
    Ads


  3. #2
    Junior Member
    Member #
    8112
    Join Date
    May 2016
    Posts
    14
    sadly i do. i have a 2017 and have been fighting this since i got the car. the system is defective. ask your dealer to update your firmware and software.

    it is a constant battle.

    peter

  4. #3
    Junior Member
    Member #
    8962
    Join Date
    Oct 2016
    Posts
    7
    Quote Originally Posted by pagpc View Post
    sadly i do. i have a 2017 and have been fighting this since i got the car. the system is defective. ask your dealer to update your firmware and software.

    it is a constant battle.

    peter

    That's what I kind of figured...
    Thanks!
    Chaz.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    11266
    Join Date
    Oct 2017
    Location
    Central Florida
    Posts
    23
    My 2018 doesn't like USB sticks either. Oh, it will play them, but if I turn on shuffle mode but it doesn't always stick after turning the car off. Start the car, and it's back to the first file on the stick. Have to poke media player, wait for those logos to appear and go away, poke shuffle again (and wait for it to respond), finally poke forward to get off the first song.

    LR just updated media player from 2.5 to 3.0. Now, sometimes instead of going back to the first song, it switches to the FM radio...

    I've told LR the media player has cost them a possible sale. A couple years ago we were all set to buy a Discovery Sport when we found out the adaptive cruise was not available that year. So, we bought a Ford Edge (whose infotainment system is not only top-notch, but also supports Android Auto and Carplay). Anyway, I need the Edge for a few days to help our son move, so my wife got the Evoque. Her experience with the media player ended with a declaration that "it did something different every time" and an absolute veto against buying any vehicle with that system.

  7. #5
    Member
    Member #
    822
    Join Date
    Jul 2012
    Posts
    89
    I am not certain about this but it may be your issue. Digital Rights Management. I had an issue with some songs not showing up on a USB that I created on a MAC BOOK. I even used an app that let me format to FAT 32 but these tunes would not show up in the car. No problem seeing them on the MAC or on a PC. I suspect that the source where I got the files may not have been completely legit and that the player in the evoque cannot detect what it needs

    This is all speculation, I am not an expert in this matter, I am only offering an idea.

  8. #6
    Junior Member
    Member #
    12774
    Join Date
    Jul 2018
    Location
    Sterling, VA
    Posts
    1
    Try a smaller USB stick. My Audi would only read up to 4 GB. Maybe that's part of the problem too...?

  9. #7
    Junior Member
    Member #
    10473
    Join Date
    Jun 2017
    Posts
    1
    Hello all! I've had this same issue in my 2014 RR Evoque, and thanks to reading all the posts on the various forums, and actually doing some testing to be sure it works, I can share what seemed to have been touched on several times! No, the system isn't defective, nor does it require a certain usb stick. The issue lies in the bit rate of the mp3 files used. Seems like there are various bit rates being used. The system will only recognize mp3's that are 128 bit rate. There is a free tool that I used to convert all my music to 128 bit rate and voila...it works. Here is the link to the tool!

    https://mp3-quality-modifier.en.softonic.com/

    Good luck!

  10. #8
    Junior Member
    Member #
    11266
    Join Date
    Oct 2017
    Location
    Central Florida
    Posts
    23
    To clarify: I have yet to identify any of my files which simply will not play. My problem is that in shuffle mode, when I turn off the car and later restart it, sometimes the media player fails to resume playing the same file it had been playing when I shut off the car. Other times, it works fine. When it fails, it used to always return to the first file. Now, when it fails, it sometimes does that, and sometimes switches to the FM radio instead. And in both cases, shuffle mode gets turned off. I've tried 3 different USB sources: a usb 3.0 stick, a usb 2.0 microsd adapter, and even a usb 3.0 ssd. Same issues with all 3.

    Even though I was just upgraded, I'm told a new update has just been released, so my dealer will be picking my car up Monday to see what happens when it's installed.

  11. #9
    Junior Member
    Member #
    8112
    Join Date
    May 2016
    Posts
    14
    Quote Originally Posted by ppsproshop View Post
    Hello all! I've had this same issue in my 2014 RR Evoque, and thanks to reading all the posts on the various forums, and actually doing some testing to be sure it works, I can share what seemed to have been touched on several times! No, the system isn't defective, nor does it require a certain usb stick. The issue lies in the bit rate of the mp3 files used. Seems like there are various bit rates being used. The system will only recognize mp3's that are 128 bit rate. There is a free tool that I used to convert all my music to 128 bit rate and voila...it works. Here is the link to the tool!

    https://mp3-quality-modifier.en.softonic.com/

    Good luck!
    if that were true, should it not tell us so in the instructions? i use 256 bit rate, and they play most of the time. i am having some success with flac format.

    peter

  12. #10
    Junior Member
    Member #
    3137
    Join Date
    Nov 2013
    Location
    Colombo
    Posts
    10
    Quote Originally Posted by FloridaMatt View Post
    To clarify: I have yet to identify any of my files which simply will not play. My problem is that in shuffle mode, when I turn off the car and later restart it, sometimes the media player fails to resume playing the same file it had been playing when I shut off the car. Other times, it works fine. When it fails, it used to always return to the first file. Now, when it fails, it sometimes does that, and sometimes switches to the FM radio instead. And in both cases, shuffle mode gets turned off. I've tried 3 different USB sources: a usb 3.0 stick, a usb 2.0 microsd adapter, and even a usb 3.0 ssd. Same issues with all 3.

    Even though I was just upgraded, I'm told a new update has just been released, so my dealer will be picking my car up Monday to see what happens when it's installed.
    My advise is to remove the USB device when stopping. Because at the next start there could be little DC spikes, which would affect the device (You would rather not to lose the device against the playing the last file!). That may be the reason for these random events. I lost my iPod on the same issue, but fortunately Apple replaced it. I however did not notice that it returns to the first file.

Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. usb drive
    By Spider in forum Evoque Accessories
    Replies: 10
    Last Post: 03-17-2013, 03:12 PM
  2. Music on Startup Question
    By jackjni in forum Evoque Forum
    Replies: 3
    Last Post: 03-07-2013, 11:58 AM

Search tags for this page

evoque software

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.