Transmission Fault - 2012 with only 30k miles

Transmission Fault - 2012 with only 30k miles

This is a discussion on Transmission Fault - 2012 with only 30k miles within the Evoque Forum forums, part of the Evoque Discussions category; The car was locked dead stuck for 28 hours. Several attempts to restart it all had exactly the same result you see here. Then suddenly, ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    8209
    Join Date
    Jul 2016
    Location
    Los Angeles
    Posts
    3

    Transmission Fault - 2012 with only 30k miles

    The car was locked dead stuck for 28 hours. Several attempts to restart it all had exactly the same result you see here. Then suddenly, for no apparent reason, it started. The message displayed as previously, but the car ran normally. It’s at the dealer now... video here:

    https://imgur.com/a/D8kjCu1
    2012 Evoque Premium Prestige Galway Green

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    7482
    Join Date
    Feb 2015
    Posts
    30
    Mine did a similar think on the highway in a blizzard. Started after an hour. Dealer could find no fault codes. Has not happened since in the last 40K

  4. #3
    Junior Member
    Member #
    8209
    Join Date
    Jul 2016
    Location
    Los Angeles
    Posts
    3
    Quote Originally Posted by Quiltrx View Post
    Mine did a similar think on the highway in a blizzard. Started after an hour. Dealer could find no fault codes. Has not happened since in the last 40K
    It's ridiculous... This had the fault code. They said it was "just a software issue..." So they uploaded the update... except here, (as compared to a phone or a computer), the cost was over $200. To PLUG IN A DEVICE, press "go", and walk away. Then unplug the device, start the car, drive around, and park it. Ridiculousness.
    2012 Evoque Premium Prestige Galway Green

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2012 Evoque 40MPH Transmission Rattle
    By Slider28 in forum Evoque Maintenance
    Replies: 5
    Last Post: 04-09-2017, 08:19 AM
  2. "Transmission Fault - Traction Required" warning sign on dash
    By dustywheels in forum Evoque Performance
    Replies: 6
    Last Post: 12-20-2016, 02:30 PM
  3. Replies: 0
    Last Post: 09-28-2016, 08:01 AM
  4. Adaptive Dynamics Fault
    By corad in forum Evoque Maintenance
    Replies: 0
    Last Post: 12-29-2013, 05:59 PM
  5. Replies: 1
    Last Post: 05-07-2012, 05:12 AM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.