Valet Mode incorrect pin

Valet Mode incorrect pin

This is a discussion on Valet Mode incorrect pin within the Evoque Forum forums, part of the Evoque Discussions category; So ya... had a 6.5 hour drive home from Vegas with no radio or Bluetooth because I forgot the pin I created haha! Dealership scratched ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    Member #
    12928
    Join Date
    Sep 2018
    Posts
    1

    Valet Mode incorrect pin

    So ya... had a 6.5 hour drive home from Vegas with no radio or Bluetooth because I forgot the pin I created haha!
    Dealership scratched their head and scheduled me a week out.
    Long story short I thought about my Foxwell NT510 that I still own and used on my BMW 135i. Sure enough I was easily able to download Land Rover software for $60 and just as simple as the download I was able to get it unlocked!

    Im definitely going to be more active on here as Iíve found it hard to find anyone really DIYing on the Evoque... stay tuned for more! Iím currently running the Race Chip GTS Black and itís a night and day difference! Iím waiting to hear back from Tim Gruber to continue working on developing an XLR that will help with pedal response. Iíve sent in pictures of both plug ends and waiting to schedule a day for their R and D team to use my car for data and development.

  2. # ADS
    Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Limp Mode
    By ddsski in forum Evoque Forum
    Replies: 2
    Last Post: 09-13-2015, 05:56 AM
  2. Replies: 3
    Last Post: 04-28-2015, 06:05 PM
  3. Silly question- Accessory mode?
    By Allen_B in forum Evoque Forum
    Replies: 4
    Last Post: 09-23-2013, 06:29 PM
  4. remembering dynamic mode setting?
    By infinus in forum Evoque Forum
    Replies: 2
    Last Post: 08-02-2012, 11:37 PM
Find us on Google+

SEO by vBSEO ©2011, Crawlability, Inc.