Auto start/stop and remote start not working

Auto start/stop and remote start not working

This is a discussion on Auto start/stop and remote start not working within the Evoque Forum forums, part of the Evoque Discussions category; My auto start / stop and remote start only worked in the first couple months of ownership. Occasionally they would work for one day, they ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    10977
    Join Date
    Aug 2017
    Posts
    4

    Auto start/stop and remote start not working

    My auto start / stop and remote start only worked in the first couple months of ownership. Occasionally they would work for one day, they seem to be on the same system when working or not. Dealer reset some computer and it worked only for two days. Anyone else having these problems?

    Thanks!

  2. # ADS
    Ads


  3. #2
    Junior Member
    Member #
    10689
    Join Date
    Jul 2017
    Posts
    4
    do you have an active SIM card in the card? You need a data plan from your wireless company to make this work. I thought I remember there is a promo period when you first buy the card.

    It generally works for me but the temperature setting in the app often doesn't work. It seems to turn on at whatever I left the car at before. But every so often, the app will actually work as advertised.

  4. #3
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Location
    TN
    Posts
    143
    I do not have remote start, but my auto start/stop quit working at around 40k miles. I took it in and they were kind of jerks about it saying something like "I assume that is something you wouldn't want to be working". They replaced the small secondary battery and it worked for a few months then it stopped working again. I have about 900 miles left on my warranty so I will be taking it in again. I don't think I have ever heard of it working for very long for anyone.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Eco start/stop working intermittently?
    By hjt113 in forum Evoque Forum
    Replies: 16
    Last Post: 10-01-2019, 02:30 PM
  2. Auto Stop/Start Quit Working
    By JustinDOzone in forum Evoque Maintenance
    Replies: 3
    Last Post: 03-13-2018, 10:01 PM
  3. New Software update to include start/stop feature
    By who in forum Evoque Maintenance
    Replies: 4
    Last Post: 05-16-2013, 09:48 PM
  4. Remote Start ?
    By fixmdude in forum Evoque Accessories
    Replies: 28
    Last Post: 03-08-2013, 03:16 PM
  5. Disabling "Start/Stop" function ?
    By mihamusic in forum Evoque Forum
    Replies: 0
    Last Post: 08-20-2012, 04:00 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.