Clearing "Service Required"

Clearing "Service Required"

This is a discussion on Clearing "Service Required" within the Evoque Forum forums, part of the Evoque Discussions category; Right as I start my car I get a 1 second "Service Required" message that goes away very quickly on its on. Mine is a ...

Results 1 to 3 of 3
  1. #1
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Posts
    124

    Clearing "Service Required"

    Right as I start my car I get a 1 second "Service Required" message that goes away very quickly on its on. Mine is a 15 and I have seen the procedures on clearing it in several forums and youtube videos. This procedure is also spelled out in my OBDII diagnostic tool. However no matter how many times I try it still comes up. I even tried the method for the 2014 and early models (turn on ignition, get in the display menu and go all the way to the bottom, hold the menu "down" button and the "trip reset" button at the same time for 10 seconds) and that didn't work either.

    The procedure for the 2015 is to turn on the ignition, open the hood, open the drivers door, and then fully depress the accelerator and brake for 60 seconds. Then turn off the ignition. I am popping the hood but not fully opening it (but it is giving the "hood open" indication on the display). The one thing that is odd is that in step #4 it says "maintenance resetting information will be displayed on the instrument cluster". But I don't get anything but warnings that my door and hood are opened. Has anyone with a 2015 or newer had any luck?

    Name:  evoque.jpg
Views: 214
Size:  67.0 KB

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    9241
    Join Date
    Dec 2016
    Posts
    34
    I’ve never done the pop hood method, but I do the first method you listed and it always worked for me. I followed a simple YouTube video.

  4. #3
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Posts
    124
    Quote Originally Posted by Lefix View Post
    I’ve never done the pop hood method, but I do the first method you listed and it always worked for me. I followed a simple YouTube video.

    The youtube video says to go to the "service" menu, but my 2015 doesn't have a service menu, does yours? When I tried that method I just went all the way to the bottom menu but it wasn't "service".

    What year is your Evoque?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. DIY: How to reset the service required message
    By infinus in forum Evoque Maintenance
    Replies: 14
    Last Post: 03-14-2018, 08:23 AM
  2. Service required
    By Dean in forum Evoque Forum
    Replies: 4
    Last Post: 08-19-2017, 08:36 AM
  3. "Transmission Fault - Traction Required" warning sign on dash
    By dustywheels in forum Evoque Performance
    Replies: 6
    Last Post: 12-20-2016, 02:30 PM
  4. oil change/service indicator
    By bruno787 in forum Evoque Forum
    Replies: 5
    Last Post: 04-15-2015, 09:47 AM
  5. Service required message but not always
    By IllusionX in forum Evoque Maintenance
    Replies: 3
    Last Post: 11-13-2013, 08:18 AM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.