Evoque Cylinder 1 problems

Evoque Cylinder 1 problems

This is a discussion on Evoque Cylinder 1 problems within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; Hello, I bought an evoque 2013 petrol engine, after 26000 kms the engine is working on 3 cylinders only ( I changed many fuels in ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    6603
    Join Date
    Mar 2014
    Posts
    1

    Exclamation Evoque Cylinder 1 problems

    Hello,
    I bought an evoque 2013 petrol engine, after 26000 kms the engine is working on 3 cylinders only ( I changed many fuels in a short period )
    according to the dealer diagnosis said that piston 1 need to be changed but it is not the piston,
    can any one had the same problem and how it was resolved?
    Regards,

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    1315
    Join Date
    Jan 2013
    Location
    Malibu CA
    Posts
    373
    Sounds like you are not getting fuel and/or spark to the number one cylinder. I mean, this is very basic stuff to diagnose. If a "bad cylinder/piston" is suspected, a compression test should tell the tale. Also sounds like you need a better dealer.

  4. #3
    nim
    nim is offline
    Junior Member
    Member #
    6658
    Join Date
    Apr 2014
    Posts
    3
    Sound like a bad injector , we have seen them plug up and no fuel getting into the cylinder , let a good shop , perform a injector balance test and they will be able to tell if the injector has failed .

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 14
    Last Post: 07-22-2015, 04:57 AM
  2. More Problems!
    By redrover in forum Evoque Forum
    Replies: 14
    Last Post: 03-20-2014, 07:01 PM
  3. Electronic Problems
    By redrover in forum Evoque Forum
    Replies: 5
    Last Post: 12-29-2013, 05:49 PM
  4. Radar Detector GPS problems: Any ideas?
    By alpharat in forum Evoque Forum
    Replies: 4
    Last Post: 03-07-2013, 08:22 PM
  5. First apparent issues on the electronics! Systme problems?
    By brazeagle in forum Evoque Maintenance
    Replies: 29
    Last Post: 06-04-2012, 07:10 AM

Search tags for this page

evoque 2013 problems

,

evoque problems

,
evoque problems injector
Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.