P0196 Oil Temp Sensor

P0196 Oil Temp Sensor

This is a discussion on P0196 Oil Temp Sensor within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; I got this CEL last night and I tried clearing it this morning with no luck. I called the dealer to schedule service and when ...

Results 1 to 5 of 5
  1. #1
    Member
    Member #
    4008
    Join Date
    Jan 2014
    Posts
    76

    P0196 Oil Temp Sensor

    I got this CEL last night and I tried clearing it this morning with no luck. I called the dealer to schedule service and when I went back to my vehicle the code was gone. Has anyone else had this code or can explain why it came up and disappeared?

    One thing I've noticed besides this code is my MPG has decreased 3 MPG's since my first oil change. I find that very strange.

  2. # ADS
    Ads


  3. #2
    Junior Member
    Member #
    3734
    Join Date
    Jan 2014
    Location
    Edmonton, Alberta Canada
    Posts
    5
    This is listed under TOPIx SSM71800. Don't know the details. Ask the dealer.
    2014 Fuji white Prestige 5 door, tech package, adaptive dynamics, parallel park, adaptive cruise control, 3M protection, climate seats

  4. #3
    Member
    Member #
    4008
    Join Date
    Jan 2014
    Posts
    76
    Thank you.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    3734
    Join Date
    Jan 2014
    Location
    Edmonton, Alberta Canada
    Posts
    5
    ssue:
    On a small number of 14 MY L538 (Evoque) vehicles equiped with 2.0GTDi petrol engine, the EML warning light may illuminate due to the presence of fault P0196.



    Cause:
    It may not be a failure of the Oil Temperature Sensor and could be the PCM software.
    Software levels lower than the ones listed below may cause this DTC to false flag.

    EJ32-12A650-MAK
    EJ32-12A650-MBK
    EJ32-12A650-MCK
    EJ32-12A650-MEK
    EJ32-12A650-MKK


    Action:
    1. Check the software level of the PCM.
    2. Update software if it is lower than the levels listed above. Once software is updated please ensure full diagnosis is still carried out to check for secondary faults with wiring, hardware etc.
    3. If the software was already at the specified level then this is not a false flag and the vehicle must be fully diagnosed and fixed as per usual procedure.
    2014 Fuji white Prestige 5 door, tech package, adaptive dynamics, parallel park, adaptive cruise control, 3M protection, climate seats

  7. #5
    Member
    Member #
    4008
    Join Date
    Jan 2014
    Posts
    76
    Ever since this CEL turned off my MPG has gone from 21 MPG to 26 MPG average. The ECU must have reset itself and A/F ratio has finally been optimized for my K&N air filter.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hood sensor problem
    By DrBonz in forum Evoque Forum
    Replies: 6
    Last Post: 08-16-2013, 09:09 PM
  2. TMPS Sensor question?
    By redrover in forum Evoque Forum
    Replies: 3
    Last Post: 05-08-2013, 08:49 PM
  3. Auto Headlamp Sensor?
    By JeffNE in forum Evoque Maintenance
    Replies: 0
    Last Post: 06-02-2012, 07:48 AM
  4. Air cooler temperature Sensor failed
    By Jaybird in forum Evoque Maintenance
    Replies: 5
    Last Post: 04-16-2012, 10:01 AM

Search tags for this page

evoque engine problems

,
evoque p0196
,
oil change -range rover evoque
,

seat p0196

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.