crankshaft sensor position - Page 3

crankshaft sensor position

This is a discussion on crankshaft sensor position within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; Slawek, Sorry I don't have any more ideas to offer. Let us know if you get it sorted. Good luck!...

Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 37
Like Tree1Likes

Thread: crankshaft sensor position

  1. #21
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    Slawek, Sorry I don't have any more ideas to offer. Let us know if you get it sorted.
    Good luck!

  2. # ADS
    Ads


  3. #22
    Junior Member
    Member #
    12514
    Join Date
    May 2018
    Posts
    1
    I have the same issue please forward procedure to [email protected] it would be greatly appreciated

  4. #23
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    Valerieg, I have sent you an e-mail for the crankshaft position sensor alignment. It is for the petrol engine.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #24
    Junior Member
    Member #
    12960
    Join Date
    Oct 2018
    Posts
    1
    hi got a problem with mi evoque 2012 y change the timing chain and tge intake sproket and now i got the p0017 code and y got the timing tool kit to instal it .what could it be ?

  7. #25
    Junior Member
    Member #
    13014
    Join Date
    Nov 2018
    Posts
    1
    HI SIR . I need a document about the replacement process of the axle position sensor and pulley replacement process. I am having problems with p0016 and p0017 errors . MY EMAIL. [email protected] . thank you

  8. #26
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    I have sent you an e-mail with sections from the service manual, on how to install and align the crankshaft pulley and pulley sensor.

  9. #27
    Junior Member
    Member #
    13010
    Join Date
    Nov 2018
    Posts
    1
    Hi! I have a problem with a Range Rover Evoque 2.0 lts 2012. Same code p0016. It works perfectly, steady RPMS. Can you help me with the procedure? Thanks!!!!!!

  10. #28
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    Welcome to the forum!


    What I have sent other forum members, is the procedure to install and properly align the crankshaft pulley with the crankshaft position sensor. If you haven't removed the crankshaft pulley, or the position sensor, then I'm not sure what I have will help you. But, if you want to PM me your e-mail address, I can forward what I have to you.

  11. #29
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    I have sent you the sections of the manual for installing the crankshaft pulley and the crankshaft position sensor.

    Good Luck!

  12. #30
    Junior Member
    Member #
    13032
    Join Date
    Dec 2018
    Location
    Freeport, NY
    Posts
    3
    Quote Originally Posted by Rsquared View Post
    I have sent you an e-mail with the sections of the service manual I think you will need.

    Good luck!
    Hi, I am having a similar issue, 2012 Evoque 2.0 174,000 miles. Changed the sprocket due to the pin coming out. After repairing that, truck runs great for 10 minutes, then the check engine light comes on and the idle is very rough and low. I have to put in neutral to keep running, once I start to go, it runs fine, lots of power. Got codes p0017, p008A, p000B, p0026, p0027, p0366, p0505. Any advice would be appreciated!

    Thanks in advance.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Crankshaft trigger Position
    By apigo200x in forum Evoque Forum
    Replies: 0
    Last Post: 01-08-2017, 02:31 PM
  2. Aux Ignition switch position...
    By Starflyr in forum Evoque Forum
    Replies: 9
    Last Post: 04-20-2015, 11:49 AM
  3. TMPS Sensor question?
    By redrover in forum Evoque Forum
    Replies: 3
    Last Post: 05-08-2013, 07:49 PM

Search tags for this page

crankshaft mail
,

evoque crankshaft sensor code

,

how to remove and install a 2012 range rover evogue crankshaft sensor

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.