Running rich when cold?

Running rich when cold?

This is a discussion on Running rich when cold? within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; When my Evoque has sat overnight or even for a few hours, it seems to run very rich when first started. It is to the ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    Member #
    9865
    Join Date
    Apr 2017
    Posts
    1

    Running rich when cold?

    When my Evoque has sat overnight or even for a few hours, it seems to run very rich when first started. It is to the point that it will fill the interior with noxious fumes and I have to immediately change the circulation to manual to keep the fume out. Once warmed up for a few minutes it seems to run perfect. Fuel mileage is also very good so it is just a cold start thing. Anyone else have this problem?

  2. # ADS
    Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Locking Evoque in Park while it's Running
    By DME in forum Evoque Forum
    Replies: 4
    Last Post: 11-14-2016, 08:49 PM
  2. Daytime running lights
    By Bob in forum Evoque Forum
    Replies: 6
    Last Post: 05-15-2013, 01:56 PM
  3. Running boards for the Evoque ?
    By bktheboss in forum Evoque Accessories
    Replies: 7
    Last Post: 04-06-2013, 11:13 AM
  4. Replies: 2
    Last Post: 12-08-2012, 07:01 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.