VVT Camshaft Issue - Page 2

VVT Camshaft Issue

This is a discussion on VVT Camshaft Issue within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; I am having the same problem can someone please help me? Codes P000A P0011 and P052A. Thanks!...

Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Junior Member
    Member #
    13438
    Join Date
    Sep 2019
    Posts
    1
    I am having the same problem can someone please help me? Codes P000A P0011 and P052A. Thanks!

  2. # ADS
    Ads


  3. #12
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    524
    If you would like to PM me your e-mail address, I can send you some info from the service manual about the camshaft position sensors, and the variable valve timing solenoids, that may help with diagnosing the problem.

  4. #13
    Junior Member
    Member #
    7999
    Join Date
    Jan 2016
    Posts
    14
    Just as a FYI on my earlier post. On my last trip to the dealer the service manager said that they had been seeing some of the same issues with the VVT that I had. My earlier post detailed that had the timing chain come off completely and it required an entire new engine. I had not been aware of any codes or check engine lights. Ran perfect until it blew. Don't know if the solenoids, or associated, could have been the culprit but it seems the dealer has seen more issues (Marin, CA).
    Thanks to Rsquared. Very helpful info.
    Last edited by Sonomadoug; 09-08-2019 at 06:33 PM.

Page 2 of 2 FirstFirst 1 2

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. (Video) Anyone seen this issue?
    By CB17 in forum Evoque Media
    Replies: 3
    Last Post: 09-25-2014, 07:07 PM
  2. Issue with new 9 speed transmission?
    By hjt113 in forum Evoque Forum
    Replies: 2
    Last Post: 07-03-2014, 05:01 PM
  3. Alignment issue
    By Evocurious in forum Evoque Maintenance
    Replies: 1
    Last Post: 11-11-2012, 02:38 PM
  4. Parkin brake issue
    By WatchgeekLdibari in forum Evoque Maintenance
    Replies: 1
    Last Post: 08-03-2012, 12:12 PM
  5. Paint Issue
    By WatchgeekLdibari in forum Evoque Forum
    Replies: 3
    Last Post: 07-08-2012, 11:56 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.