Auto Stop/Start Quit Working

Auto Stop/Start Quit Working

This is a discussion on Auto Stop/Start Quit Working within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; 2017 HSE Dynamic with 8,500 miles The Auto Stop/Start function quit working a few weeks ago. I recharged the battery (disconnected everything from the battery ...

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    11305
    Join Date
    Oct 2017
    Location
    Pacific Northwest, USA
    Posts
    14

    Unhappy Auto Stop/Start Quit Working

    2017 HSE Dynamic with 8,500 miles

    The Auto Stop/Start function quit working a few weeks ago. I recharged the battery (disconnected everything from the battery posts first, then used a slow 5 amp charge) which fixed the problem. A week later it quit again so I recharged again but that didn’t fix it.

    Very little electrical load this time of year — AC off, HVAC fan speed at 3, headlamps off, HVAC and electric defrosts off, seat HVAC off, recirculation set to auto, stereo usually on, and no accessories plugged in.

    No other triggers are active; Not in Dynamic mode, not in Sport mode, in 2WD, paddle shifters not being used, seatbelts fastened, ambient temp 45-65F, all fuses good, drivetrain at normal operating temp, etc.

    ASS (an appropriate acronym I'm starting to think) has a significant impact on my gas mileage. My average is 27.1 with it, 25.2 without so I'd like to get it functioning again. Any ideas?

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Posts
    124
    I have a 2015 Dynamic with 43000 miles and my auto stop/start stopped working a while back too. When I purchased the vehicle with 36000 miles on it in June 2017 it worked fine. But I just noticed a couple of months back that it was no longer working. I was assuming it was the cold temperatures preventing it from working but it has warmed up to the mid 70s and it still isn't working.

    Which battery did you charge? Was it the main battery or the small secondary (twin solenoid starter battery)? I have read that if you want to disable this feature you can remove the battery terminal from the small secondary battery, however it will make the ECO light not come on when you start the car. Mine still has the ECO light on so I assume the small battery is fine.

  4. #3
    Junior Member
    Member #
    10977
    Join Date
    Aug 2017
    Posts
    4
    Glad I searched for this online. I have a 2017 HSE which I drive in southern california at least 4 days/week, about 45 miles each day. Absolutely text-book break-in procedure per manufacture specifications. Weather here is not excessively hot or cold. (Pretty much ideal driving conditions for a car). Auto start/stop worked for about 4 months, and has not worked for the last few months. Was going to wait until my first oil change to have the dealership look at it, interesting to see others have recently experienced similar issues.

    To note, occasionally my monitor will violently flicker for about 3 seconds on startup, and go through some rebooting procedure (maybe once/week), and occasionally the navigation system will log me out and I have to re-enter my password to sync with my phone (maybe every other week).

    I assumed it's just the typical electrical reliability issued RR has been plagued with for the last 20 years.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Posts
    124
    I have a 2017 loaner with only 4500 miles on it while the dealership does some warranty work on my 2015 and the stop/start isn't working on it either. The service manager acted like they all quit working at some point and seemed surprised that people would want it to work.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Eco start/stop working intermittently?
    By hjt113 in forum Evoque Forum
    Replies: 15
    Last Post: 01-07-2017, 07:30 PM
  2. start off road
    By Geoff in forum Evoque Forum
    Replies: 0
    Last Post: 05-12-2014, 03:37 PM
  3. New Software update to include start/stop feature
    By who in forum Evoque Maintenance
    Replies: 4
    Last Post: 05-16-2013, 08:48 PM
  4. Disabling "Start/Stop" function ?
    By mihamusic in forum Evoque Forum
    Replies: 0
    Last Post: 08-20-2012, 03:00 PM
  5. Replies: 7
    Last Post: 05-16-2012, 09:57 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.