Coolant leak

Coolant leak

This is a discussion on Coolant leak within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; Ok so wife left the driveway yesterday and there was a lot of coolant in the driveway, orange coolant. I texted her and told her ...

Results 1 to 8 of 8

Thread: Coolant leak

  1. #1
    Junior Member
    Member #
    12026
    Join Date
    Mar 2018
    Posts
    6

    Coolant leak

    Ok so wife left the driveway yesterday and there was a lot of coolant in the driveway, orange coolant.
    I texted her and told her to watch it closely and come back as soon as she could.

    Its parked right now and will look at it this afternoon.

    Is there a common place they tend to leak from near the back of the firewall area?

    I am hoping its just a hose or loose clamp.

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    6891
    Join Date
    Jul 2014
    Posts
    173
    Had a coolant leak in my 2014 that turned out to be a bad water pump.

  4. #3
    Junior Member
    Member #
    12026
    Join Date
    Mar 2018
    Posts
    6
    Nope this is the twist connectors for the heater hose. It was a bitch to get out, and a new one is on the way.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    773
    Join Date
    Jul 2012
    Posts
    5
    I had a slow leak of coolant in my 2012 Pure Plus. When I went to add coolant during another low coolant warning, I found the expansion tank cap stuck so tight in the expansion bottle that the top of the cap separated from the plug portion requiring its removal by vice grips. New cap (Gates). Leak pin pointed by my local Land Rover shop at 72,000 miles. It turned out to be the heater hoses (not easy to change!) Got the Evoque back and had no issues for two plus weeks. Then, after a long drive in city traffic, we park for lunch and retuned to a large spill of coolant. This purging would occur again and again at shut down especially after long slow traffic drives. It appeared to be from the expansion tank (the over flow port is cast into the bottle itself just inboard from the cap underside). I replace the tank - not a hard task. Still purging! Then I replace the cap again (this time with genuine Rover) and voila fixed. She is holding her water. I suspect it was the interface between the expansion bottle and the cap It could not hold the maximum press (21 PSI) and heat reach at shut down after long slow hot drives. It was not found at the shop because the cap and the bottle are checked separately and not together in their operational positions. The bottle and cap cost less then $100.

  7. #5
    Junior Member
    Member #
    12546
    Join Date
    Jun 2018
    Posts
    1
    I have just noticed coolant drip from bottom towards the back of engine. This is my first rover and I am not familiar with the engine set up at all. 2012 evoque dynamic premium.

  8. #6
    Junior Member
    Member #
    13720
    Join Date
    Jan 2020
    Location
    Linden, Alabama
    Posts
    2
    Hello. I'm having that same issue. I went ahead and ordered another set of the heater hoses. I'm just happy that I don't have to remove the dash to get to the heater core since the leak seems to be coming from one of those hose twist connectors. Did you remove that big silver electrical box (maybe pcm/ecm) with those 2 big wire connectors to do the repair?
    2012 Evoque Petrol
    2014 RR Sport SC

  9. #7
    Junior Member
    Member #
    773
    Join Date
    Jul 2012
    Posts
    5
    Hi SolKaliba
    I am sorry but my local Land Rover guys did the actual swap of the heater hoses. I'm not sure of the details but I a sure they did not take out the dash. I don't know if you have access to a manual but I subscribe to DIY All Date http://www.alldatadiy.com it is helpful and not too expensive. When you get your hoses done keep and eye on your expansion bottle. After the heater hoses, my Evoque would expel a lot of coolant sporadically but usually right after being park after and fully hot. The coolant was streaming out of the bottom of the expansion bottle. It turns out that the pressure relief tube is built into the tank (I thought the tank was cracked underneath). The cause of this loss of coolant was the interface between the bottle and the pressure cap. Both pressure checked just fine but they would not seal to each other. New cap and bottle and all fixed! She has held her water since.
    There is a service Bulletin for the 2012 Evoque regarding the "Core Plugs" in the head (not a bad fix is seems). Here is a portion from All Data (they have all the bulletins!)

    LTB00502NAS2
    12 FEB 2013
    SECTION: 303-01A/B




    Continual Unexplained Low Coolant

    I have not had to do this repair but I keep an eye on it.

    I hope this helps!

  10. #8
    Junior Member
    Member #
    13720
    Join Date
    Jan 2020
    Location
    Linden, Alabama
    Posts
    2
    Hello and thanks for the reply. I went ahead and tackled this repair blindly back on 1/11/2020 because there was no YouTube how to video made or anything else for that instance. I've been meaning to do a step by step video but I didn't really take a whole lot of pictures or video. Anyway, it's a fairly easy job but having the right tools is a plus. First things first, remove the whole battery and the battery tray from the engine bay. This is needed to gain access to the heater hose connectors near the back of the engine.

    Attachment 4178 Battery and battery tray removed. Heater hose connectors are circled.

    Next, go ahead and remove the wiper blades and the cowl to expose the heater hoses and ECM near the firewall. This is where the fun begins. You have to remove the ECM in order to have enough room to disconnect those 2 hose connectors. You don't have to remove the ECM from the bracket. Just remove the whole ECM/bracket assembly all together. DO NOT REMOVE the ECM from the ECM bracket. Disconnect the 2 wiring harnesses from the ECM and next remove those 2 nuts that hold the ECM bracket to the firewall. If I remember correctly they're 10mm and it's not a lot of room to work with. Luckily, I had a flex ratchet set that came in handy but it's still a pain. In the process of reinstalling those nuts after removal I was only able to get one of the 2 nuts back on because of the tight space.

    Attachment 4180That's the ECM bracket location exposing the studs after ECM and bracket removal.

    Attachment 4182 You can see one of the heater core connectors here in red.

    Now, the second hardest part of this repair is removing the hose connectors from the heater core itself. After googling and finding the PDF manual to locking and unlocking those twist connectors they're still not just going to slide easily. Instructions about those connectors are on page 34 -----> https://www.normagroup.com/norma.nsf...logue_2013.pdf Turn the twist connectors to the left (counter clockwise) to unlock them. I used a pair of pliers to get a good grip on the hoses and worked them back off the heater core pipes. Be careful not to grip those connectors too hard as to dent those heater core pipes. Also, go ahead and remove the easier heater hose connectors near the back of the engine if you haven't already done so when removing the battery and battery tray. You simply pry those ring fittings up using a flat head screw driver to loosen them and work them off.

    Attachment 4184 Old and new heater hoses.

    Now, reverse the steps to complete the repair. I went ahead and did a drain, flush and fill the next day after making sure there were no leaks after about 50 miles of highway driving. I used the Zerex Orange 50/50 Antifreeze/Coolant to fill and top off.

    Heater Hose https://www.ebay.com/itm/LAND-ROVER-...72.m2749.l2649

    Antifreeze/Coolant https://www.oreillyauto.com/detail/b...x+orange&pos=0
    2012 Evoque Petrol
    2014 RR Sport SC

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Vacuum pump leak then rear main seal leak
    By Shaljoro in forum Evoque Forum
    Replies: 1
    Last Post: 03-12-2018, 12:57 PM
  2. Help identify coolant leak please
    By azzer1704 in forum Evoque Maintenance
    Replies: 4
    Last Post: 10-02-2017, 02:31 PM
  3. Oil Leak
    By Go18Go in forum Evoque Maintenance
    Replies: 5
    Last Post: 05-12-2017, 01:53 PM
  4. Coolant low - what to do?
    By knight3136 in forum Evoque Forum
    Replies: 4
    Last Post: 12-11-2013, 10:02 AM
  5. what kind of coolant?
    By cless986 in forum Evoque Forum
    Replies: 2
    Last Post: 07-15-2013, 02:21 PM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.