Gearbox fault - shift to p before engine off

Gearbox fault - shift to p before engine off

This is a discussion on Gearbox fault - shift to p before engine off within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; Just found a fix for my particular problem. While I was changing my cabin filter I managed to unplug a wire from the auxiliary battery ...

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    12426
    Join Date
    May 2018
    Posts
    3

    Gearbox fault - shift to p before engine off

    Just found a fix for my particular problem.

    While I was changing my cabin filter I managed to unplug a wire from the auxiliary battery located beside the cabin filter. I was still able to drive my car normally but the yellow warning was annoying.

    The wire is the yellow one with purple stripe beside the black one.

    Through searching another possible cause was a low battery charge.

    Hope this might help someone 👍
    Attached Images Attached Images  

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    7533
    Join Date
    Feb 2015
    Posts
    46
    Our cars have more than one battery??

  4. #3
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    502
    Quote Originally Posted by wungun View Post
    Our cars have more than one battery??
    The battery that is shown above, is a battery back up for the alarm "security sounder", as Land Rover calls it. It is market dependent, so you may or may not have one, depending where you live.

    If your Evoque has the Stop/Start feature, you will also have another battery under the bonnet, next to the normal battery. This secondary battery is used in conjunction with the dual solenoid starter, to facilitate faster starting when the engine shuts down when you stop.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    12778
    Join Date
    Jul 2018
    Posts
    4
    I had the same error. The dealership service crew fixed it by replacing the auxiliary battery which was only putting out 5 volts instead of 12. After the auxiliary battery replacement, error was gone.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Anyone Have "Gearbox Fault" Message, while stuck in P?
    By markdartj in forum Evoque Forum
    Replies: 3
    Last Post: 03-31-2019, 07:32 AM
  2. Does changing only 1 tyre damage gearbox?
    By azzer1704 in forum Evoque Wheels & Tires
    Replies: 2
    Last Post: 01-23-2019, 01:08 PM
  3. Engine system fault, evoque 2014
    By tiinpii in forum Evoque Forum
    Replies: 2
    Last Post: 10-23-2017, 09:11 AM
  4. 2014 Evoque Gearbox Fault
    By Tweeter1401 in forum Evoque Forum
    Replies: 0
    Last Post: 07-02-2017, 12:27 AM
  5. My Impressions of Metal Shift Paddles
    By mstraka in forum Evoque Accessories
    Replies: 0
    Last Post: 08-02-2014, 09:01 AM

Search tags for this page

evoque auxiliary battery location

,

evoque forums

Click on a term to search for related topics.
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.