Evoque Auto Gearbox ?????

Evoque Auto Gearbox ?????

This is a discussion on Evoque Auto Gearbox ????? within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; Hi I have a 64 plate 2015 Range Rover Evoque Dynamic Lux model. I have had the car about 9 months and almost since day ...

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    12298
    Join Date
    Apr 2018
    Posts
    9

    Evoque Auto Gearbox ?????

    Hi
    I have a 64 plate 2015 Range Rover Evoque Dynamic Lux model.
    I have had the car about 9 months and almost since day 1 I have had this noise.

    Now when you run the vehicle when it’s cold it’s fine but when you drive it when the engine is up to temperature ie the temperature gauge is dead centre , when you pull away you get a kind of squeak .
    Initially I thought it was the suspension but I believe it’s either the gearbox or drive shaft I have been told .

    Has anyone else experienced this.

    As I say I get a squeak when pulling away only when the engine is up to temperature.
    It can then be heard when you slow down and then pull away again

    Any ideas of thoughts please as it’s getting on my nerves now

  2. # ADS
    Ads


  3. #2
    Member
    Member #
    7482
    Join Date
    Feb 2015
    Posts
    30
    Without hearing it I would say it is related to something rubbing when the vehicle changes ride position i.e accelerate and brake not a serious mechanical issue. Noises like this can be very difficult to pin point and rectify and annoying.

  4. #3
    Junior Member
    Member #
    12298
    Join Date
    Apr 2018
    Posts
    9
    Hi
    Thanks for your reply.

    It’s not something rubbing and I have since found out it is transmission related.

    The vehicle is booked in to the garage for investigation as still under warranty with the garage I purchased it from

    Thanks

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    13472
    Join Date
    Sep 2019
    Posts
    3
    Having a similar sound in the transmission as well. Did you get a solution?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 09-13-2019, 04:47 PM
  2. 2014 Evoque Gearbox Fault
    By Tweeter1401 in forum Evoque Forum
    Replies: 1
    Last Post: 09-10-2019, 05:31 AM
  3. Anyone Have "Gearbox Fault" Message, while stuck in P?
    By markdartj in forum Evoque Forum
    Replies: 3
    Last Post: 03-31-2019, 07:32 AM
  4. Does changing only 1 tyre damage gearbox?
    By azzer1704 in forum Evoque Wheels & Tires
    Replies: 2
    Last Post: 01-23-2019, 01:08 PM
  5. Gearbox fault - shift to p before engine off
    By Tkkong in forum Evoque Maintenance
    Replies: 3
    Last Post: 08-02-2018, 01:47 AM
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.