Tailgate not opening

Tailgate not opening

This is a discussion on Tailgate not opening within the Evoque Maintenance forums, part of the Land Rover Evoque Garage category; My tailgate on my 2015 Range Rover Evoque Dynamic is not opening no matter what button I press. It unlocks but does not raise up. ...

Results 1 to 6 of 6
  1. #1
    Junior Member
    Member #
    13382
    Join Date
    Aug 2019
    Posts
    1
    My tailgate on my 2015 Range Rover Evoque Dynamic is not opening no matter what button I press. It unlocks but does not raise up. Well sometimes it does and sometimes it doesn’t. If i do it 10 times, I’d say three times it will open. The other times I have to manually force it open. But always closes. Pressed the close button for 30 seconds to clear the memory but didn’t help. Took it to my local mechanic and told me it did not issue any faulty codes and referrer me to Land Rover. Removed the back cover, I can see two modules but not an expert to know what I’m really looking at. For the last week I’ve been googling it but nothing. Any ideas?

    Thanks in advance

    Update...Took it to Land Rover and it turns out it was a weak main battery. It was not providing sufficient power to lift the gate. Replaced battery and problem solved.
    Last edited by [email protected]; 09-06-2019 at 06:28 AM.

  2. # ADS
    Ads


  3. #2
    Junior Member
    Member #
    8026
    Join Date
    Feb 2016
    Location
    near Atlanta
    Posts
    4
    Same problem on my 2015 Dynamic. Will watch for ideas.
    2015 De-Decaled Evoque Union SW1 Dynamic - Firenze Red - White Pano Roof - 360 surround camera - parking assist - etc. etc.

  4. #3
    Member
    Member #
    6775
    Join Date
    May 2014
    Location
    Anacortes, WA
    Posts
    38
    My 2014 has had the same problem. I've had JLR look at it. Apparently, from what I understand is that there is a small separate battery that operates the accessories, including the tailgate lift. What they told me is that because I don't drive enough daily, it doesn't completely charge. After a long drive freeway, it works fine. When I've had it parked a few days, it will work just after I've driven it, then stops again. One of those annoying technology problems. Of course, I was raised in the days when you had to actually lift the tailgate if you wanted it opened. No soft button to just touch. So I just deal with it. Car is now out of warranty, so I don't want to pay a lot just for the same answers. If you find anything different, let me know too.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    8874
    Join Date
    Oct 2016
    Posts
    23
    Late to party as usual. I have 13, so it should be the same model base. Auxiliary battery is underneath the passenger side glove box, the pannel where your feet are pops off. You could try replacing it. But if your car still goes into automatic e brake. I doubt its the battery because it controls that too. Check the shock absorbers they may be failing.

  7. #5
    Senior Member
    Member #
    10306
    Join Date
    Jun 2017
    Location
    TN
    Posts
    142
    Is this the same auxiliary battery that operates the start/stop?

  8. #6
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    528
    Quote Originally Posted by lemmy999 View Post
    Is this the same auxiliary battery that operates the start/stop?
    No. The auxiliary battery for the stop/start is located to the left of the main battery under the bonnet.

    Have a look at this picture from the UK Evoque forum.

    Last edited by Rsquared; 09-03-2019 at 08:10 AM.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.