Hello from Maryland

Hello from Maryland

This is a discussion on Hello from Maryland within the Introductions forums, part of the Land Rover Evoque category; I purchased my 2013 pure plus 5dr with 27k miles on 12/28/15, my Christmas present to myself. I knew going into this that I will ...

Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By scrannel

Thread: Hello from Maryland

  1. #1
    Junior Member
    Member #
    7976
    Join Date
    Dec 2015
    Location
    Maryland
    Posts
    5

    Hello from Maryland

    I purchased my 2013 pure plus 5dr with 27k miles on 12/28/15, my Christmas present to myself. I knew going into this that I will be sure to have some problems from time to time. On the second tank of gas I was driving home in a heavy rain storm, next time I started it I got a check engine light p0496, the guy at the auto parts place said it was probably the fuel cap and cleared it for me. After doing some research I am doubtful that was the issue. Now after 3000 miles it throws another light p008b ran very rough until I got to work. Last night I had it towed back to the dealer, it would run for a few minutes and stall or sometimes I could actually get into drive and move a few feet before it stalls. I have also noticed the parking sensors never work. Thank god I purchased the warranty with it, my dealership says they will be picking up the tab, just sucks they are 50 miles from home.

    So anyways, call me what you will, I still love my Evoque. I can't get over all the features and little extras this thing comes with. Here's hoping that they get it resolved and I can get back into my ride.

  2. # ADS
    Ads


  3. #2
    Senior Member
    Member #
    1870
    Join Date
    Jul 2013
    Posts
    126
    Hi and welcome. Sorry u are having troubles with the car. Hopefully dealer will have it fixed quickly for u

  4. #3
    Super Moderator
    Member #
    1235
    Join Date
    Dec 2012
    Location
    Canal Fulton, Ohio
    Posts
    532
    Quote Originally Posted by lucky70 View Post
    Hi and welcome. Sorry u are having troubles with the car. Hopefully dealer will have it fixed quickly for u
    +1, Let us know what they find, and hoping you have trouble free ownership from here on.

  5. Remove Advertisements
    EvoqueForums.net
    Advertisements
     

  6. #4
    Junior Member
    Member #
    6704
    Join Date
    Apr 2014
    Posts
    19
    Welcome to the forum. Don't worry it will be fixed in no time, just be patient and don't forget to share what they diagnose and how they repaired it.

  7. #5
    Senior Member
    Member #
    1315
    Join Date
    Jan 2013
    Location
    Malibu CA
    Posts
    373
    Have a load test run on your battery -- first place to check when errors pop up. I have a 2013 and has been great since new. But one week after I took delivery (new) dealer threw away the crap battery and put in an Interstate.
    Rsquared likes this.

  8. #6
    Junior Member
    Member #
    7976
    Join Date
    Dec 2015
    Location
    Maryland
    Posts
    5
    Per the dealership I bought it from they replaced the fuel pump. I keep asking them for a copy of the work order they tell me it's on the way and nothing. But it's working now. So I am happy.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+
 

SEO by vBSEO ©2011, Crawlability, Inc.