Evoque Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello. I have a 2012 Evoque and the last 2 weeks it’s been showing on the dash “Check Spare Tire Pressure” with a yellow circle shown in the back of the car in the display during startup. After 15 seconds or so, the error goes away but every time I start the car again its shown again. I have a donut spare in the back with a rubber stem and so I’m guessing there is no TPMS sensor in the spare. I did check the pressure and it was low around 45psi. I did inflate the pressure to 65psi but after a week of driving, I’m still getting this display on the dash during startup. As of today, I checked the spare tire pressure and it’s still holding at 65psi.

I stopped by my local tire shop and they advised the spare doesn’t have a tpms sensor and they also checked all 4 wheels with their portable reader and those sensors are working. I also pulled the battery to reset the ECU but that didn’t reset the message either.

Any idea why I’m getting the “Check Spare Tire Pressure” during startup even though the spare donut doesn’t have a TPMS sensor? Anything I can try so this warning will go away? Thanks.
 

·
Super Moderator
Joined
·
636 Posts
I found the below verbiage in the service manual. It sounds to me as if the TPMS system thinks one of the tires is flat with no pressure. I know you had the TPMS sensors checked, but I think one may be bad. Just my opinion.

"NOTE: Tire pressure sensors cannot be fitted to steel space saver spare wheels.

If the spare tire is being monitored and the driver replaces a flat ‘running’ tire with the spare tire, the CJB will not
continually warn the driver that the original flat tire (now in the spare position) is flat. This prevents distraction of the
driver by constant pressure warnings being issued. The driver is reminded by a message displayed for 20 seconds at each
ignition on cycle that the spare tire is flat."
 
1 - 2 of 2 Posts
Top