Evoque Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey,

so as the title says my speaker (the driver side subwoofer) in my meridian sound system starts to crackle for no apparent reason. One week it’s perfectly fine and sounds great and for some reason I go into the vehicle play music and the driver side speaker crackles. It does it for a couple days or one day and goes back to normal for a week. It tends to happen when it’s cold outside I am figuring. it drives me absolutely crazy that it just crackles for a day or so than appears as if nothing ever happens afterwards. pls help, thank you!
 

·
Registered
Joined
·
8 Posts
Hey,

so as the title says my speaker (the driver side subwoofer) in my meridian sound system starts to crackle for no apparent reason. One week it’s perfectly fine and sounds great and for some reason I go into the vehicle play music and the driver side speaker crackles. It does it for a couple days or one day and goes back to normal for a week. It tends to happen when it’s cold outside I am figuring. it drives me absolutely crazy that it just crackles for a day or so than appears as if nothing ever happens afterwards. pls help, thank you!
Do you ever hear this static when in park or otherwise not moving? if this is only a sound heard while in motion I think there’s a good chance it’s not your speakers but your A-pillar covers if you can believe it. So the a-pillars on the evoque are covered & they’re removable. They can also become loose. The way to find out if this is your problem... get some tape. long strip of painters or electrical tape. These will come off clean without leaving adhesive on your windshield. You will basically tighten /tape down the edge of the pillar where it meets your windshield, all the way from bottom to top. if the noise goes away & stays away, this was your problem.
 
1 - 2 of 2 Posts
Top