Evoque Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
The airbag light on my 2015 Evoque came on the other day. I checked the DTC code and it registered B11A1, Right Side Restraints Pressure Sensor

I checked the passenger pressure sensor and it was working properly. When I sat on the passenger seat, the overhead passenger airbag light would go from Off to On indicating that the pressure sensor and systems were working.

Today I checked the codes again and found a second code, "B11A0 Left Side Restraints Pressure Sensor"

This is odd that one pressure sensor would "fail" and then the other would fail just a few days later? I suspect that the sensors are fine since I can sit in the seat and make the airbag light on the overhead console turn from Off to On.

Any idea what is going wrong here? Is it the RCM restraints control module? I tried to reset the module with my iCarsoft LRII module. The module reset the code but they came right back on. Is there another reset option?

Thanks for your help!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Getting a lot of views but no responses. Can anyone recommend a technical forum where I might get some help with this airbag light?

Thanks
 

·
Registered
Joined
·
38 Posts
I think it’s a problem that most people have never come across. Maybe a dealer issue 🤔
 

·
Registered
Joined
·
3 Posts
Imo.. probly just a qlich in the matrix. I would recheck all connections associated with airbag light meaning and for restraint belts and airbags. Lots of connections some under driver and passenger front seats. I had airbag light come on after I vacuum or had rr detailed. Easy to hit a connections and make it just a little loose and throw a code. Now u say u can sit on the seat and see the passenger airbag light go on and off. That just says that sensors is working. Not the actuall module that activates in a accident. You mentioned the icarsoft
Can reset it but comes back on shortly meaning still a problem needing fixed or its a permanent srs code embedded in the rr computer. Yes u can take to dealership. Will send i bet lots of cash. And yes will get fixed and light off. Cause they have better scanner then we do. And can erase permanent codes. Will cost alot. Will suck if its just a loose connection and thats it. If u take this on it will be time consuming tracing connections and un plugging and replugging connections. If u do add a little die electric grease to them to prolong life of srs. Wish I had a magic answer for your dilemma but unless someone else had the exact same issue and found the problem. You won't get a fast answer. Sorry for drawing this out like this but my 13 pure plus went and is still going similar problem mine is driver door srs module maybe bad. Also you may have fixed problem and with a permanent code airbag light will stay on or in time might go out. Sucks. Mines on too. Good luck
 
1 - 6 of 6 Posts
Top