Evoque Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
I just got a MY14 that has the auto parking brake that auto engages when I put car in park. I love it.

But, I can hear the module in the back of the trunk engage the brake.
My co-workers MY16 doesn't make the noise mine makes. It's silent.


Anyone else hear their auto parking brake engage when putting car in park?
 

·
Registered
Joined
·
173 Posts
I can hear it, just barely, in a quiet environment. I think the sound is more of the brake being pressed against the disc than the actual mechanism. I have a 2014.
 

·
Registered
Joined
·
6 Posts
Yes, I can hear mine engage as well. I have a 2013 Dynamic model. I still trying to figure out how to have the electronic parking brakes not engage when leaving the car in neutral and shutting off the engine. This comes up every time I take my car through a car wash tunnel. The folks at the car wash will not send the car through the wash (unattended) in neutral with the engine running - for obvious reasons.
 

·
Super Moderator
Joined
·
590 Posts
NCMetta, First welcome to the forum!

Have you tried the following from the user's manual?

"DRIVE SELECTOR:
P should normally be selected before switching
off the engine. If any other gear is selected at
turn off, the selector will move to P before
retracting into the center console.
If the engine is switched off with N selected, the
system will wait for 10 minutes before
selecting P. This time delay allows the vehicle
enough time to be conveyed through a car
wash. Do not use for vehicle recovery
purposes."
 

·
Registered
Joined
·
6 Posts
Hi Rsquared! Thanks for the information. I remember reading that in my user's manual. I recently tried that procedure but to no avail. The gear selector does indicate the car is in N (neutral) for 10 minutes; however, I can hear the electronic parking brake being applied as the engine is switched off. :-/
 
1 - 6 of 6 Posts
Top