Evoque Forums banner
1 - 3 of 3 Posts

·
Registered
Evoque eD4 SE Tech
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all.... I've 2016 eD4 SE Tech 6 speed manual which I'm getting the Low Battery warning plus the stop/start has not been working either. I've looked everywhere for the stop/start battery... under glove box, behind scuttle panel and next to the main battery but can not find one anywhere. Have spoken to JLR and they say it's in the rear but won't tell me where..... In the rear all there is is the fuse panel, not a battery in sight. I have read somewhere that some 'later' models don't have a stop/start battery, it's all powered from the main battery..... any advice would be most welcome.
 

·
Super Moderator
Joined
·
658 Posts
Not sure if MY16s have a second battery for the stop/start feature or not. If so, see the thread below on the UK Evoque forum for a picture of where it is located, under the bonnet to the left of the main battery. Can't believe JLR said it was "in the rear"!

 

·
Registered
Joined
·
5 Posts
Not sure if MY16s have a second battery for the stop/start feature or not. If so, see the thread below on the UK Evoque forum for a picture of where it is located, under the bonnet to the left of the main battery. Can't believe JLR said it was "in the rear"!

No second battery after 2014(like mine) lol. Least signs of low battery and stop start won’t. Just fitted new battery to mine and got stop start back after missing it for last 2 years. Lol
 
1 - 3 of 3 Posts
Top