Evoque Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Anyone had problems putting their Evoque through a car wash? I don't like to use them for fear of damage (paint, antennas, etc) on my vehicles. I think I may be more worried about all the camera locations.

I know the handbook mentions using car washes by saying...

"Turn off the rain sensing windscreen wipers"

"In car washes, when placing the transmission in neutral, there is a built-in delay of 10 minutes before the vehicle automatically shifts into Park, allowing time to go through a car wash"

Normally I'm a "hand washer", but in Seattle at this time of year, it's a tad cold for me to be hosing it down. Just came back from skiing and it needs some mountain dirt cleaned off ASAP.
 

·
Registered
Joined
·
89 Posts
As of today I have had the Evoque through the automated car wash 11 times (8 "touchless" and three "soft cloth" washes)... no issues... black cars love to be clean.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #4
Thanks for the input. I just put it through the Big Bear wash without any problems. Assuming you have the "rain-sense" wipers, did you ever forget to turn them off before going through a wash?
 

·
Registered
Joined
·
6 Posts
Washing is necessary need of every car for its better looking and for increasing its beauty .For car washing you should use latest polishes and wipers and water chemical for washing. Not use local polishes and chemicals which can damage your car paint


Traymark
 

·
Registered
Joined
·
242 Posts
"In car washes, when placing the transmission in neutral, there is a built-in delay of 10 minutes before the vehicle automatically shifts into Park, allowing time to go through a car wash"

What are they thinking?!! My first trip through the auto car wash (the car is automatically pulled through by a tire cradel) I'm in neutral and the motor is running and the wash lasted less than five minutes. I'm stopped at the end of the wash, with a car coming up behind me to soon automatically take the place I'm at, I'm supposed to pull away in my Evoque but its locked in neutral! Luckily I decide to turn off the motor and then I'm able to move the selector to park and restart the car, barely avoiding the car behind me from being pulled into my spot.
 

·
Registered
Joined
·
179 Posts
I have put my black evoque thru 30 plus car washes...once every two weeks....absolutely no problems with any of the above concerns i.e. transmission, wipers, etc.
 

·
Registered
Joined
·
21 Posts
Won't shift out of neutral, brake depressed, motor running. I must turn off the car and then restart. Selector goes to park when car is turned off.
Strange behavior. Have you tried pushing down on the gear selector and then turning? Mine easily moves from N to D and N to P with the brake depressed. You may want to have your car checked out at the dealer.
 
1 - 12 of 12 Posts
Top