Evoque Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

First post

My 2012 evoque's driving seat has been playing up for a while now and has driven me and my wife crazy. It stops going
Forward, back, tilting up and down whenever it wants. Leaning button works fine, its just the other button that stops responding. It will not kick in for quite a while after we have turned the car off and leave it alone for a while. Only to stop again.
Now, if my wife is dropping me somewhere or vice versa, we have to make sure the person who's getting dropped doesn't drive as the other person may not be able to retrieve the seat accordingly. The memory seat function also stops responding. The car is still under warranty. We had it checked but dealers couldn't find anything because it was working fine while being looked at.

Any help would be appreciated.

Thanks

Sent from my SM-G955F using Tapatalk
 

·
Super Moderator
Joined
·
580 Posts
Guru2080, Welcome to the forum!

Sorry to hear of your seat issues. Intermittent problems are the hardest to find. Sounds like it could be a loose connector. There a several connectors under the seat connecting the wiring loom to the various motors. I would have a good look under the seat, and make sure all of the connectors are fully seated. I would think if an adjusting motor failed, it would just stop working, and not be an intermittent problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Guru2080, Welcome to the forum!

Sorry to hear of your seat issues. Intermittent problems are the hardest to find. Sounds like it could be a loose connector. There a several connectors under the seat connecting the wiring loom to the various motors. I would have a good look under the seat, and make sure all of the connectors are fully seated. I would think if an adjusting motor failed, it would just stop working, and not be an intermittent problem.
Thanks for the reply
You are right.
I will have a look because I recall the problem started after I removed the driver seat to get access to the subwoofer.
Thanks once again
Will update

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yes so did end up checking connectors on the weekend, they looked pretty intact and engaged. Will see how it goes now.

Sent from my SM-G955F using Tapatalk
 
1 - 4 of 4 Posts
Top