Evoque Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
A Covid issue. After my RRE 2013 almost being parked for about 65 days (only three short runs), when I switch on an "Energy Management" notice briefly appears saying "system will shout down in one minute..." and thereafter everything is normal, until the next day!

Anyone has any solution?
 

·
Registered
Joined
·
38 Posts
Possibly a low battery thing ? Try either charging the battery or if that’s not possible, take it for a long run (government advisors in the U.K. seem to think this is OK).
Either way, I think your battery is possibly just low on charge due to lack of running.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thank You. I drove about 20 km at 90 kmph + some City driving. It disappeared (for the moment!). You were correct that it must have been at low level of charge. This Battery is so heavy and inaccessible, and cannot check electrolyte level or do a boost charge from an external charger. The openings, if any, are covered by a sticker, covering the top side of the battery. I do not think it is a sealed battery either.
Thank you again.
 

·
Registered
Joined
·
44 Posts
In my experience, having had the same problem (well, really not a problem, just an annoyance) It's because of not driving. I used to live right downtown in the town I live in. I used the car maybe four times a week, mostly for trips of a mile or less. I used to get these messages too. In addition, the powered lift gate wouldn't work. JLR checked everything out and basically said that the battery is healthy, it's just not getting charged enough. I've since moved, still in the same town, but now I have to drive a couple miles to the store, etc. I haven't had that message or tailgate problem since.
 
1 - 4 of 4 Posts
Top