Evoque Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
Hi all,

Had the "2 Wheel Drive Only Traction Reduced" message this morning. Turned car off and on and message went away. Off to the dealer when they open.

Anyone on the forum deal with this? Internet chatter says this is the rear differential.
 

·
Registered
Joined
·
518 Posts
Your post is the 1st time I've heard this. What year model is your Evoque? Let us know when you hear something.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #3
Hey Vic,

2014 Pure Premium. About 8,000 miles. There is a post on babyrr regarding this issue. One of the techs happened to be in the lobby when I dropped it off. He said he'd never heard of it before. I told him what I read on the internet. He said that an issue with the rear diff software or rear diff itself seemed to make sense.

Also in for the first service. Service message said it was due in about 300 miles so I'm having them do that while it's there.
 

·
Registered
Joined
·
518 Posts
That's good news. At least it isn't mechanical related.
 

·
Registered
Joined
·
77 Posts
I had this happen once, a few days after getting my 2014 Evoque over a year ago. It was -20 deg F that morning. It's never happened since.
 

·
Registered
Joined
·
373 Posts
Just a heads-up: be sure your battery is in good shape. A lot of random errors can be caused by a poor battery and dealers generally don't catch it.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #8
Thanks scrannel. I'll keep that in mind in case it or other random errors pop up.

Just a heads-up: be sure your battery is in good shape. A lot of random errors can be caused by a poor battery and dealers generally don't catch it.
 

·
Registered
Joined
·
11 Posts
Had a similar problem after nearly 80k miles... dealer thought it was the Rear Differential Control Module. After some troubleshooting and investigation, an independent mechanic isolated a wiring harness fault (corroded connector), which caused intermittent communications to and failure of the rear differential. Huge Repair Cost.
 

·
Registered
Joined
·
64 Posts
Hi all,

Had the "2 Wheel Drive Only Traction Reduced" message this morning. Turned car off and on and message went away. Off to the dealer when they open.

Anyone on the forum deal with this? Internet chatter says this is the rear differential.
Just happened to me. 2015 Pure Plus with 11K mi on it. Happened twice, then it hasn't returned in the past 2 weeks. given that the dealer is about a 45 min drive, I haven't taken it in just for this issue, which has apparently healed itself.

EasternMa- thanks for describing the expensive fix. I'll make sure mine's addressed under warranty.
 

·
Registered
Joined
·
11 Posts
Just happened to me. 2015 Pure Plus with 11K mi on it. Happened twice, then it hasn't returned in the past 2 weeks. given that the dealer is about a 45 min drive, I haven't taken it in just for this issue, which has apparently healed itself.

EasternMa- thanks for describing the expensive fix. I'll make sure mine's addressed under warranty.
I'm interested in hearing any updates on this problem... After numerous repairs, including the Rear Differential, wiring harness problems and shorted module repairs, I made the difficult decision to get out of the RR Evoque. I miss her, but the constant failure$ were no longer be acceptable.
 

·
Registered
Joined
·
1 Posts
I picked up my new 2016 SE Premium in Jan. 2016. Not soon after, about a month, I got the "2 wheel drive only traction reduced" warning. I now keep a log. I got this message three times in the month of August already. I got 200 miles until my first service. Figured I'd get it looked at then.
 

·
Registered
Joined
·
89 Posts
I got the error on my 2012 Pure after 73k miles. It happened 2x in 3 days went off each night. that was over a month ago and not happened since. HMMMMMM.
 

·
Registered
Joined
·
5 Posts
I have one solution! Although this is an older thread, I wanted to share my experience and solution to the same problem. My 2014 had 2- wheel drive only, ABS and HDC warning messages, and stiff steering. I hooked up an Aurelia Maxilink ML619 code reader ($100 on Amazon and so far well worth it because it reads Land Rover ABS and other non-engine faults/codes that Bluetooth readers do not) to the OBDII port and found an ABS fault on the driver rear. I called Land Rover and was quoted roughly $400 to repair ($238 for the ABS speed sensor and $158 for labor). I found the part on Rock Auto for $13 and decided to give it a try. A link to the part is below. Jacked up the back wheel, removed the tire, removed 2 nuts holding the flexible wheel well shroud (it bends and gives access to the connection fitting on the distant end of the sensor cable), then used a torx bit to remove the one screw holding the speed sensor in place behind brake housing. It's very easy to follow the wire right to the sensor. If you need a visual, there are YouTube videos on how to replace a speed sensor. It is very easy and took me roughly 25 minutes. Viola! Although I started the Evoque and the warning lights continued, once I started to drive and the computers had a chance to reassess, all the warnings went away. Score one for the regular guy! I truly enjoy the Evoque but the charges from LR for repairs/support post-warranty are almost unconscionable. Hope this information helps somebody else.

https://www.rockauto.com/en/catalog/land+rover,2013,range+rover+evoque,2.0l+l4+turbocharged,1505469,brake+&+wheel+hub,abs+wheel+speed+sensor,1912
 

·
Registered
Joined
·
3 Posts
This happens to my 2016 every once in a while.
What I find is that it happens when i am at a traffic light the road is wet and the Auto Start/Stop is activated.
If I react too fast to the green hit the gas and try to pull away quickly ... I get the warning.
it is as if the engine start process doesn't engage 'fully' all the functions of the trans instantly.

I simply shut the car of fully at the next light. Restart and all is well again.

Make a point of triggering the auto start before the light goes green so it has a couple seconds to run all it's routines.
 
1 - 15 of 15 Posts
Top