Evoque Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone, Im new here and Im from Beijing, China. My evoque purchased in 2013.

We have a Land Rover owner club in Beijing, and one owner encountered a gear box problem of 9AT.

When she was driving the car on road, all of a sudden, the car cannot be accelerated and the indicators of "P R N D S" begins glinting one after one, the shift button cannot be spined. The meantime, the speed of the car straightly went down and she even hadnt have enough time to pull over the car to the right side of the road. When she restarted the engine, the gear box turned to be recovered....

In China, I've heard from the forums that a lot of Evoque with 9AT encountered gear box problem, and some of them changed transmission assembly already. So I'd like to know if any body here encountered same situation? And what's your solutions?

Thanks with regards
 

·
Super Moderator
Joined
·
569 Posts
Welcome to the forum!

If you type "transmission" in the white "Advanced Search" box in the right upper most corner of the main screen, you will see all of the posts for transmission issues.
I think you will find some of our forum members have encountered similar issues.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I did not have the same problem, but did have my transmission replaced due to a "Gear Box Fault" message.
I'd like to know what was happening when you saw the massage "Gear Box Fault" from the screen? And did you replaced your whole transmission assembly or just replace the electronic control unit? What's the attitude from the dealer? Did you convince the dealer to replace without quarrel?

Thanks
 

·
Registered
Joined
·
173 Posts
I'd like to know what was happening when you saw the massage "Gear Box Fault" from the screen? And did you replaced your whole transmission assembly or just replace the electronic control unit? What's the attitude from the dealer? Did you convince the dealer to replace without quarrel?

Thanks
I was driving down the highway and decided to try out the paddle shifters. The car had about 200 miles on it and I hadn't tried them yet. I clicked the left paddle to downshift and the vehicle sort of freaked out. It stumbled, accelerated, decelerated. I held the right shifter to put it back in normal mode and the gearbox fault displayed on the screen. I pulled over and turned the car off and on and the message was gone and it drove fine.

The entire transmission was replaced. They were very good about replacing it. They checked some things and couldn't find a problem. Land Rover told them to check some connections - which they did and everything was fine. Land Rover then told them to replace the transmission. I got lucky that they were able to find one in the US. Otherwise, it could have been up to a month (or more) waiting for them to find one.
 
1 - 7 of 7 Posts
Top