Evoque Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
Just picked up my 2013 Pure Plus yesterday and overall we LOVE the car. However, I noticed that the red HOOD OPEN warning light on the center console is on. I have opened and closed the hood several times and it IS closed. The sensor light won't believe this though. Unfortunately, if the car senses that any door, the rear hatch, or the hood is not closed, you CANNOT lock the car! The only way I can do so it so pull the remote apart and use the little secret key to manually lock it. Can anyone tell me exactly where the sensor is for the hood? Has anyone else seen this? Thanks!
 

·
Registered
Joined
·
6 Posts
hi! I just had this problem...
YUE500150-MC.jpg
is under the hood latch, driver side . it looks like a impact sensor, very hard to look, mine came off after using to much force to close the damn hood... is easy to repair
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Thanks Cless! In your picture it appears to be on the left side of the hood and you said on the driver's side. I assume you are in a Right Side Driver car? I'm in the USA and I'm in a LHD car. :) So is it ON the hood itself or is in inside the engine compartment?
 

·
Registered
Joined
·
6 Posts
mine is LHD too! is on driver side, the image is from a freelander but is the same part
is in the engine side , not in the hood. under the latch. you will see two connectors each side
a very common problem in these cars, you cant close it very well, mine came off after closing it very hard, Thought it was broken :mad:
but no...
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Thanks. I will most likely have to have the dealer do it, but they are an hour away. Just wanted to see if I could avoid the trip. Was looking on the other Evoque forum and they said it could also be a misalignment problem too. The space between the hood and the wheel wells is uneven. With the hood closed I cannot fit my index fingertip into the space of the driver's side but I can easily do it on the passenger side. The difference is visible but not significantly so. I may try removing or lowering the rubber bumpers that cushion the hood on the passenger side to see if this will do anything.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Had the dealer do the fix. Apparently the wiring to the sensor was disconnected. It's all fixed now.
 
1 - 7 of 7 Posts
Top