Evoque Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
We bought a brand new 2014 Evoque Prestige in late January. Over the first month it spent more time in the shop than at our house. Multiple issues including shift nob going down when driving, condensation appeared in the tail light case (bad seal), engine light going on even after fix, and scariest of all car started itself after you shut it off (what if it did that in the garage in the middle of the night and filled the house with CO?). Our dealer GM was great. He replaced the car with an identical brand new one after a month for no charge.

Now with the new one we've had a couple issues. First the ipod jack failed (could not connect) so had to be replaced. Also sometimes when you put it in park, it shuts off completely (not just ecostart shutoff). The dealer says they've noticed that too on others and claim its a "feature" but that seems a bit of BS to me.

Now another scary situation that recently started is auto acceleration. You're driving the car (cruise control off), take the foot off the gas then the car downshifts and accelerates. The rpms jump. You have to brake immediately. Anyone have that issue?? Was able to demonstrate this for the dealer so they have the car now. Seems could be an issue with cruise control take over or transmission. Thoughts?

We love the look and feel of this vehicle but hope we're not experiencing the ghosts of Jag/Land Rover's past.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Update - 2nd brand new Evoque needs new transmission!!! Are you kidding?

Well, now we've been told that our brand new replacement Evoque with less than 800 miles needs a new transmission! I've had 2 ... count 'em...2 brand new ~$60,000 vehicles in 3 months with nothing but problems. Perhaps it's time to look at something else.

Never have had so many problems with a new car....in fact this is the first time I've had any problems with a new car.
 

·
Registered
Joined
·
518 Posts
Mercedes, BMW, VW, GM, Toyota, etc. have all had major recalls. It's not the auto manufacturer, it's the computer manufacturers that appear to have lost quality control!
 

·
Registered
Joined
·
21 Posts
My guess is the blame lies in the new ZF-designed 9-speed transmission. If you remember from last summer, the new Jeep Cherokee was first out of the gate with the new tranny, and Jeep had to hold thousands of cars from sale after they had been built (all awaiting a reprogramming of the transmission). While Rover never said, I think the delay in the introduction of the MY2014 Evoque was also due to the same ZF-designed 9-speed transmission introduced this year.

And yes, other manufacturers have had the same problem. I remember telling my BMW service tech that I was interested in the 2014 Evoque and its new transmission, and he recommended I either buy a 2013 or wait until 2015. BMW also had issues with its 8-speed transmission when introduced.
 

·
Registered
Joined
·
4 Posts
Hi Kbeech. I finalized a lease on a 2014 Evoque Pure Plus on Wednesday and noticed (twice) that when I put the vehicle on park it shut off completely. The first time it occurred I thought I clicked the off button and didn't recall shutting it off then it happened again yesterday. I thought the ecostart shutoff kicked in but then it occurred to me that if the vehicle is in park that shouldn't happen. I started to doubt myself until I read your post. Is your service dept. still claiming that it's a feature on the Evoque?

I'm going to call my dealer tomorrow because I'm also having problems entering the vehicle by using the door handle, even with the keyfob in hand.

Good luck with your vehicle.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Hi Kbeech. I finalized a lease on a 2014 Evoque Pure Plus on Wednesday and noticed (twice) that when I put the vehicle on park it shut off completely. The first time it occurred I thought I clicked the off button and didn't recall shutting it off then it happened again yesterday. I thought the ecostart shutoff kicked in but then it occurred to me that if the vehicle is in park that shouldn't happen. I started to doubt myself until I read your post. Is your service dept. still claiming that it's a feature on the Evoque?

I'm going to call my dealer tomorrow because I'm also having problems entering the vehicle by using the door handle, even with the keyfob in hand.

Good luck with your vehicle.
It was implied that it is a feature, but didn't seem to consistently happen. Only seemed to happen with ecostart engaged but not always. The dealer said they notice it on other vehicles so they "think" it is what happens with the car. We have an XJL as a loaner while they figure out what to do, and I noticed it did the same thing so may just be part of what to expect from ecostart. Personally I would prefer I have to push the button always to shut the vehicle off. Would be nice to hear what you discover. Hopefully you don't have any other more major issues like I have. We really like the vehicle a lot but the constant issues primarily the safety ones have us very concerned.
 

·
Registered
Joined
·
373 Posts
I thought EcoStart was a diesel only feature. Though listed in updates, all we get are updated shifting management. And, since the update, mine is a lot better. But no EcoStart.
 

·
Registered
Joined
·
518 Posts
I hate the Eco start stop feature on the loaner I'm driving. At least there is a button to turn it off. The dealer told me in 2016 or 2017 you will not be able to turn it off. Every time you stop, the motor is going to turn off, which also turns off the a/c! Your aren't saving sh#*! How about the wear and tear on the motor every time you have to start it? Now, rather than one start between here and work you might have to restart 30 time for 30 red lights or stop signs. Give us a break!
 

·
Registered
Joined
·
4 Posts
kbeech, I called the service dept. and spoke w/a representative who advised that it is standard for a vehicle while in park mode to shut off completely if the ECO feature is activated. He also mentioned that the outside temperature and engine temperature will make a difference in whether or not the vehicle turns off completely. It all sounds like complete rubbish to me and frankly it is annoying, especially when it leaves you in the dark (literally). I'm going to deactivate the ECO feature and take note if it happens again. If so, then clearly it has nothing to do with the ECO feature.

BTW, I went on a UK forum and discovered that folks in the UK are experiencing the same issue with 2014 RREs. One woman insisted on a diagnostic test and was told that the it's a battery related issue, more specifically, that she doesn't drive enough miles. Absurd! It may be battery related but the mileage thing is a crock.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
With a little research, there may be a way to program ecostart "off" rather than "on" as the start up default so it doesn't come on when you start the car if you don't like it. It doesn't bother me to much other than the auto shutting off. Might ask the dealer or google. (sometimes dealers won't tell you these things for various reasons). I was able to disable the seat belt "ding" in my Jag by googling how to do it and found you could go through a series of actions (pushing various buttons in sequence) and it worked. The dealer couldn't tell me how to do it for liability reasons. I'm sure disabling ecostart lowers their advertised full economy which is a big feature of the vehicle.
 

·
Registered
Joined
·
8 Posts
I feel your pain with the "multiple issues". Just picked up my new 2014 Pure Plus Premium Saturday and it's in service today for the day with 5 different issues!! Not even a week old.

If anything has to be replaced that's major, I'm bouncing my key fob off my salesman's forehead and demanding a new one or refund. Ridiculous. What amazes me is how it got passed PDI or even if it was......

It's in now so we'll see how the day goes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Update: 3rd Evoque

Well, this week we're getting our 3rd new Evoque in just over 3 months as the dealership is replacing the 2nd one due to the transmission issue. Apparently they flew in a couple master Land Rover mechanics to review our last car and next step is to replace its transmission. Hopefully 3rd time is a charm as we really like this vehicle...just not the problems we've had. Our Seattle dealership and its GM have really stood behind the product and treated us well so I'm willing to give it another try.
 

·
Registered
Joined
·
126 Posts
Wow 3 new cars in 3 months.... U are far more patient than me..... if I had that much trouble with the evoque, I would of ran. For te amount of money we pay for this car, this is totally unacceptable. Nobody wants a ca that could potentially be dangerous. Good your dealer is doing the right thing.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Wow 3 new cars in 3 months.... U are far more patient than me..... if I had that much trouble with the evoque, I would of ran. For te amount of money we pay for this car, this is totally unacceptable. Nobody wants a ca that could potentially be dangerous. Good your dealer is doing the right thing.
If it hadn't been for our dealership and its excellent GM, I would have taken my money back and got something else. Got the new car today...white instead of black. Hopefully a new color gives us better luck!
 

·
Registered
Joined
·
21 Posts
Sorry to hear about all your troubles. While the 2014 MY was not a major redesign year, it was a major mechanical redesign with both the 9-speed tranny and the ability to uncouple the 4WD system to 2WD at certain speeds and outdoor air temperatures. Hope your third one fares better (and I'm glad I have a 2013--no major issues at all!)
 

·
Registered
Joined
·
242 Posts
I own a 2013 Evoque coupe I purchased new in July. Other than a couple of very minor warranty glitches my car has been problem free. My dealership is very competent, friendly and they go out of their way to make certain I'm 100% satisfied. On a site such as this we often only hear of the worst dealership senarios and forget that there are many happy Evoque owners out there. Everytime I look at my Evoque its styling and design brings a smile to my face.

Last week affirmed the engineering and safety of my Evoque. A young mother made a left turn directly into the path of my 35 mph Evoque. My Evoque stopped inches away from her passenger doors. My stopping was a combination of the rattle of the anti-lock brakes working and a fast back and forth sensing of tire traction with off again on again tire squeal. Inches away from my bumper, unharmed, on the other side of her doors were a young boy of about ten years in the front and a young girl of about 5 in the rear. Had I been driving my other car it wouldn't have stopped in this amazingly short distance. I give a prayer of thanks to the engineers of the Evoque.
 
1 - 16 of 16 Posts
Top