Evoque Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Last few days, shortly after starting car, radio shuts off, nothing...dark screen. then 5 minutes into the drive it turns on again?! Called dealer, said probably need a "hard reset". Is that anything more than disconnecting the battery for 10 minutes. Wants me to bring it in. I hate bringing it "in". Do I need a new radio? Any similar experiences?
 

·
Registered
Joined
·
44 Posts
A "hard reset" or "CAN reset" can resolve a lot of issues on today's sophisticated cars. To do a proper hard reset, disconnect the battery at the negative terminal. Place the negative cable so that it can not accidentally slide over and touch the battery negative post. Make a jumper lead from a 12 inch long piece of wire and two large alligator clamps, one at each end. Connect one end of the jumper lead to the negative battery cable and the other to the battery positive terminal. Be very sure that the negative cable does not come into contact with the negative post! Put a rag or something over the battery negative post to be sure. Leave the jumper lead in place for about three minutes. This will drain the memory from all the modules and allow them to "reset" to their defaults. This procedure can be used to restore proper function to the nav, cameras, entertainment system, alarm, anything that is on the high or medium speed CANs. It does not delete stored fault codes, though. And if a hard reset does not correct your problem, it's time for your service department to have a look.
 

·
Registered
Joined
·
373 Posts
Once the radio comes back on, does it stay back on? Is your car a 2011 or 2012? Are you in the US or Canada? Did it get the "charging" software fix? Sometimes a CANBUS system will shut down a component if it determines battery is in a lowered state of charge, only to bring back component once charging. So, if it were MY car... the first thing I would do is have the battery load tested by someone you trust (hopefully your dealer). If the battery fails, replace it and then see what happens.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #4 (Edited)
I have a very early USA 2012 (Vin XXX00512). Things like heated steering wheel would not always work, took it in, dealer replaced battery. I would assume they did any recalls/updates at that time? I will check into this tomm. Although I have not got any "low battery" warnings as before. It has had the wet weather computer reflash, Thanks for your input!
 

·
Registered
Joined
·
482 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #6
Called dealer today, they don't know anything about a" charging fix update". Ran the VIN, said I was all up to date. Do you have the number of the service bulletin? Help!
 

·
Registered
Joined
·
373 Posts
Called dealer today, they don't know anything about a" charging fix update". Ran the VIN, said I was all up to date. Do you have the number of the service bulletin? Help!
When you say "ran the VIN", do you mean in TOPIx?

And yes, there was a 2011 Evoque -- depending upon which country you live in, which is what I'm trying to determine about OP. For example: LAND ROVER RANGE ROVER EVOQUE 2.2 SD4 DYNAMIC 3DR AUTO Coupe for sale in Luton | Auto Trader

If you live in the States, there was a software upgrade (even my 2013 got it) to "fix" a charging issue. If it didn't show up as something needing to be done on TOPIx, then apparently you already have it.

HOWEVER... that does not mean your batter is OK. My dealer determined my 2013 had the software update, but ran a load test on my battery and replaced it. If your car had been running for a while w/o the update, you could have trashed your battery.
 

·
Registered
Joined
·
37 Posts
Called dealer today, they don't know anything about a" charging fix update". Ran the VIN, said I was all up to date. Do you have the number of the service bulletin? Help!
I have a January 2012 US Evoque. I was getting an occasional Low Battery messages and some electrical accessories would become inoperative. The dealer performed Q237 recall 6 months ago and I have not had any Low Battery messages or any inoperative accessories since the recall was performed. Btw my car has the original battery, it was tested and found to be in good working order.
 

·
Registered
Joined
·
37 Posts
Oops wrong code (Q237)! I believe the update is part of the Q261 campaign. The dealer explained it to me as a reflash of the Battery Control Module.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #11
Yes, ran TOPIx, up to date. Not so funny part, is they couldn't even find Q261 as a campaign! Radio went out again yesterday, a few minutes after start up. Did not come back on, til after restart. Been fine since? WTH
 
1 - 11 of 11 Posts
Top