Evoque Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
The rear washer fluid stopped working on my Evoque. Before I take it to the dealer I just wanted to be sure I'm not completely missing something. On other vehicles I've had, there was a separate tank for the rear washer fluid. I don't see one on the Evoque. The owner's manual only references the one in the front in the engine bay. I checked and its definitely full. My front washer nozzles work fine but the rear isn't working. Has anyone else had this happen?
 

·
Registered
Joined
·
251 Posts
Had the same problem, twice. The rear washer ceases to work at a certain level in bottle. It seems to me to be a low level warning. Simply service your bottle to full.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Wow, thanks Skywagon. Seems so simple. I thought it was full because the front worked. I filled it up last night to the point where it was almost overflowing. Sure enough, back works now. Pretty lame design. At least I now know when it needs refilling.

Thanks again!
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Haha, yes. I assumed it was full since the front was working. You what they say about people who assume...
 

·
Registered
Joined
·
65 Posts
Agreed, it seems that the reservoir must be at a certain level for the rear jet to work. Never experienced that with my last cars
 

·
Registered
Joined
·
44 Posts
There has been a run of Evoques that have a kink in the hose that feeds the rear washer jet. The kink is where the hose exits the body and enters the rear hatch, under the rear spoiler. It is an easy fix but best left to a dealership technician.
 
1 - 10 of 10 Posts
Top