Evoque Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all,

Purchased my ‘16 EvoqueSE Premium (two-door) used with about 30k miles. Trying to determine if these two separate noises are “normal” or anything to worry about.
First is a faint pinging noise when accelerating at times or going up hill. I’ve only ever used 93 octane gas but obviously don’t know what previous owner used. Owners manual says light engine knocking when accelerating or going up hill is “acceptable” but is it normal? Not sure if it’s engine knocking from early detonation. Anyone else experience this?

Second noise I’ve encountered is correlated to warm weather and it happens intermittently when driving (not idling). It’s only audible in summer months when it’s warm outside, I have not heard it during winter months or cold weather. Not sure if it occurs then but I haven’t heard it. It’s a low pitched humming that seems to cycle or concur intermittently for a few seconds then stops. Sounds like it’s coming from front end. I’ve attached a video for reference. Any thoughts on what it could be?Video
 

·
Registered
Joined
·
9 Posts
Hi all,

Purchased my ‘16 EvoqueSE Premium (two-door) used with about 30k miles. Trying to determine if these two separate noises are “normal” or anything to worry about.
First is a faint pinging noise when accelerating at times or going up hill. I’ve only ever used 93 octane gas but obviously don’t know what previous owner used. Owners manual says light engine knocking when accelerating or going up hill is “acceptable” but is it normal? Not sure if it’s engine knocking from early detonation. Anyone else experience this?

Second noise I’ve encountered is correlated to warm weather and it happens intermittently when driving (not idling). It’s only audible in summer months when it’s warm outside, I have not heard it during winter months or cold weather. Not sure if it occurs then but I haven’t heard it. It’s a low pitched humming that seems to cycle or concur intermittently for a few seconds then stops. Sounds like it’s coming from front end. I’ve attached a video for reference. Any thoughts on what it could be?Video
My 16 EvoqueSE Premium (2 dr. w/ 34k miles) rarely has ever pinged. It has pinged (just a knock ounce or twice for just a second) only in the summer under load if it had regular unleaded from a specific local gas station. Otherwise it never knocks. Not with 87, 89, or 93 octane. The knock sensor backs off the timing to avoin them.

As for the other sound, I can only speculate its the electric engine fan cycling.
 
1 - 2 of 2 Posts
Top