Evoque Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've got a 2014 Evoque that I drive a LOT to visit customers around Utah, Wyoming, Colorado, Montana, etc. Basically, a lot of driving around a lot of the mountain west area.

First problem I had, I pulled out to pass a semi on a Montana 2-lane highway. Halfway around the truck, I get a check engine light, lose power, engine running very rough. I was out in the middle of nowhere so I limped the thing back to a major town and called roadside assistance to start arranging a tow and rental vehicle. Once I got stopped and shut the thing off, it ran fine once I restarted it. I wound up completing that trip, and the shop said there was a cylinder 3 misfire recorded. No problem found, they "updated the software" and sent me on my way. The thing was about a month old at the time.

Next major issue that hounded me, when turning full right lock out of a parking lot and mildly accelerating into traffic, there was a rattling from the left front axle which sounded to me like a bad axle knuckle. Three visits to the dealership to diagnose that - they kept saying they couldn't recreate it - then finally one mechanic said he did hear it so they wound up replacing that portion of the front axle. The thing was in the shop about a week for that repair.

Next major issue, the turbo charger just quit making boost, just driving down the road, cruise control set at 70. No lights, no sounds, just suddenly no power and the transmission downshifting like crazy to try to get me up the hills. Wound up having the vehicle towed from Cody Wyoming to Salt Lake (back to my local dealership) and I spent the rest of my trip driving a rental Chevy around. About 10 days of shop time for that one, and when I asked them "what makes a turbo suddenly stop working" the answer was basically "we have no idea, we just replace the parts".

Next major issue, when starting the vehicle after it has sat for an hour or so after getting warmed up, the first start of the engine results in a diesel like clatter from the engine. Shut the engine off, restart it, clatter gone. Service advisor was told about that on two previous visits, but they didn't get serious about diagnosing the problem until I laid my phone under the car and recorded a video of the startup noise so I could play it back for them. Diagnosed as something related to the variable valve timing system, apparently it's a hydraulic system and it was draining down when sitting for a bit so the clatter happened until the first restart recharged the system. That repair had the vehicle in the shop for 2 1/2 weeks.

Got it back from that repair and headed off on another trip. In under 200 miles from home, I start to get a noise from the front axle like metal on metal grinding. The sound kept getting louder and I kept stopping to try to see if something was left loose after the repair and was rubbing on an axle or driveshaft or whatever, but I couldn't see anything. I thought about just driving the thing until something exploded, but I turned around and got it back to a town and again had roadside assistance get involved. They towed it back from Rock Springs Wyoming to Salt Lake, and I had to ride back with the tow truck and take another vehicle back out to finish the trip. This time, they blamed bad instructions for re-installing a wheel bearing that was removed during the previous repair, but as I unloaded the thing off the tow truck, I noticed a huge grove carved in the right front brake rotor. I think the brake was dragging or something and the noise was the groove being carved in the rotor. The mechanic wrote on the service ticket that it was the wheel bearing making the noise and the brake bracket was rubbing during turns which is why the groove was there. Seemed like total BS to me, you don't carve a groove in rotor material by bumping some "bracket" against it during turns. Especially when it had been mostly running down the highway, not turning around a bunch of city streets since the repair.

Basically, at this point I have totally lost confidence in the vehicle and fully expect to get stranded somewhere else along the road with the next failure, quite possibly in the middle of some Wyoming Winter blizzard. And I have also lost faith in the dealership. They don't seem to be very forthcoming about what's really going on when they repair something, and their follow up is horrible! I never get a call when the thing is in the shop, I always have to call them to find out when the work will be done. And these major repairs are just the big things, I've had the software updated so many times it's comical for things like the cruise control suddenly saying it's "unavailable" while driving down the road, the blind spot warning system saying it's "sensors are blocked" suddenly while driving down the road on a clear, sunny, dry day. Strange shifting from the transmission, and for basically every problem I've taken it in for, the solution is always a software update. Makes me think the thing is running it's computer on Windows Vista.

Now I'm trying to get them to sit down with me and have a productive conversation about getting me out of this, and I'm totally getting the run around. They keep saying "we're talking to Land Rover so there's no sense having a meeting until we hear back from LR", and now another week and 1/2 have gone by without any follow-up from the dealership.

Is it time to find a lawyer?
 

·
Registered
Joined
·
173 Posts
A lot of Lemon Law atty's will work on a no-fee service. Meaning they don't get paid unless you get your car returned. Might be worth a call.
 

·
Registered
Joined
·
518 Posts
Call or email JLR North America customer service yourself. Professionally and courteously explain the multiple issues and identify your JLR dealership. Then at least you will know if the dealership is really communicating your issues with JLR North America.
 

·
Registered
Joined
·
76 Posts
Thanks for the story. Please keep us informed of how things go. I get the feeling the technicians in the shop who are experienced are a few and far between. Meaning there aren't many that have been working on Land Rovers for more than a couple years. So parts changers they are :(
 

·
Registered
Joined
·
335 Posts
Lousy techs. Take picture of that rotor. Was there a rock stuck under pad? It happens. You certainly have had some bizarre issues. Definitely get JLR involved on this one. Dealership seems to show incompetence to me!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Well, the dealership continues to be operating at their same level of disappointing service. The last communication I got from the Sales Manager was on 10/21 after I gave him more than two weeks to get some form of communication to me. His reply at that time was "I've had a number of conversations with Land Rover but these things take time"... That's the last I have heard and that email was only a result of my prompting. I've started looking at other vehicles outside the Range Rover brand at this point, as I honestly don't think anyone is going to offer me anything positive to resolve this situation. My theory is if they were sincere about taking care of me, I'd have some firm communication by this point. I may write a letter to Land Rover Corporate to detail the entire thing out and at least express my dissatisfaction.
 

·
Registered
Joined
·
76 Posts
It really seems like LR in America is useless and pointless. It must be an office with one secretary and one marketing lady and nobody else. The lack of communication from LR is astounding and the dealerships aren't much better. Sad :(
 

·
Registered
Joined
·
335 Posts
THe dude I spoke to was obviously an Italian from New Jersey but the funny part was his pseudo English accent!!!!:D
 

·
Registered
Joined
·
12 Posts
My 2012 was in the shop for over 50 days this year for a "lope in the idle", it would surge while in gear with AC on at a stop. They say it was a hairline crack in the intercooler (im not sure I believe this). I wound up getting $3000.00 back from range rover, but I did have to get a Lemon Law Attorney to help.
 

·
Registered
Joined
·
335 Posts
Leaky intercooler could do that. Also I was at dealer recently and a turbo was being replaced on an Evoque. Drive them around at these silly low rpms and they load up. Just as bad as frying a turbo at WOT continuously. Of course I won't be worried about that as motor is fun to wind out on occasion!
 

·
Registered
Joined
·
42 Posts
Why are you guys purchasing rental cars? Does LR not provide a dealership vehicle if your car is still under warranty?
 

·
Registered
Joined
·
126 Posts
They do give u loaners at no charge.. For a while my dealer was using enterprise and paid for it but now they use evoques foe everyone as loaner
 
1 - 16 of 16 Posts
Top