Evoque Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
another discovery in my 3 week old evoque...gotta laugh...........as i back out of my driveway and then put truck into drive i reach approx 12 mph and hear a small tap and feel it in my gas pedal since the day i have it.....i have brought it to dealer and let serviceman drive it and he felt it as well. left truck there to supposedly be repaired and they gave me another 2013 evoque loaded and BINGO!! same exact noise with this loaner....i cannot believe it...long story short when service called the next day i was informed that the tapping noise in my 3 week old evoque was normal!!! lmfao!!
so my question is....Do all of you guys and girls who own a 2013 evoque hear or feel this tapping noise at around 12 mph after backing up then pulling forward? Thanks to all!
 

·
Registered
Joined
·
68 Posts
I drive a 2013 Pure with 11,000 miles with no such noise as you have described.
 

·
Registered
Joined
·
65 Posts
I believe that is a normal noise and has been discussed in other treads (don't feel like searching), has something to do with the ABS system engaging. As far as I remember I think the dealer can adjust it so it's not very noticeable. I've personally gotten used to it.
 

·
Registered
Joined
·
373 Posts
I have a 2013 Dynamic that's about three months old. I do not have this. Just out of curiosity, have you tried cycling through the various "off-road" modes to see if that might clear it or shutting off your traction control switch (otherwise I can't think what would affect the brakes). Which model do you have?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
have not tried cycling through modes but will tomorrow. dealer said its normal and like i said,,,same noise came from loaner when i drove it
 

·
Registered
Joined
·
373 Posts
As I said... mine does NOT do it. So, I guess I better take it in and have the dealer break it so it's normal? First thing is try turning off your traction switch. The traction control uses your brakes (and throttle?) to control traction so it's possible it may be operating your ABS. Also, as my car has MagneRide, perhaps the suspensions being different cause the... difference. Do not know which suspension you have though.
 
1 - 7 of 7 Posts
Top