Evoque Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Had my RRE 3 months now and the irritating tire pressure light keeps coming on. I blame it on the polar vortex! Anyway, I know it has been extremely cold here in the states. I live in Alabama, so it is much colder elsewhere Im sure. I put air in the one tire a few weeks back. But now ALL 4 tires are showing low! They look fine to me!

BTW, what is TPMS? Is that the pressure reader on the valve stems?
 

·
Registered
Joined
·
23 Posts
Tire Pressure Monitoring System (TPMS). One of my low tire pressure lights came on last week too. I checked the pressure and it was around 25 psi. I checked the others and they were all around 26 psi. I bumped them all up to 40. Good to go now.
 

·
Registered
Joined
·
373 Posts
If your tire pressure warning comnes on... check the tire pressure? Mine came on a couple days ago and, guess what, they were low.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #4
After the outside temp reached a consistent 50 degrees, the warnings went away for all 4 tires. My theory is that if they deflate 2 pounds, the warning light will come on. So get used to this light in the winter months.
 

·
Registered
Joined
·
373 Posts
Dude, here's a clue: take a tire pressure gauge and check your... tire pressure. ALL of mine were low. What's the point of having a tire pressure monitoring system if you're going to ignore it? You're not from the UK are you?
 

·
Registered
Joined
·
518 Posts
Ouch! I think I saw another forum that said 6 psi to trigger the alert...
 

·
Registered
Joined
·
373 Posts
According to the door jam sticker my 19" tires should be 36 lbs front, 32 lbs rear. When I got a hit on my right front it was down to less than 30lbs. ALL were low, however.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #8
Dude, here's a clue: take a tire pressure gauge and check your... tire pressure. ALL of mine were low. What's the point of having a tire pressure monitoring system if you're going to ignore it? You're not from the UK are you?
"Dude"...I went to the shop and had them look at it. SURE ENOUGH, ALL sensors were bad. I know how to freaking read a tire gauge, so your comment was not needed. If you read my original thread question, you will see that I was simply asking the forum if anyone else had pressure reading issues.
 

·
Registered
Joined
·
373 Posts
"Dude"...I went to the shop and had them look at it. SURE ENOUGH, ALL sensors were bad. I know how to freaking read a tire gauge, so your comment was not needed. If you read my original thread question, you will see that I was simply asking the forum if anyone else had pressure reading issues.
Apologies. And scary that all four were bad. I have planned to replace the current tires (when time comes) with runflats, which would make this issue more scary. Though have not seen this before.
 

·
Registered
Joined
·
373 Posts
Had them on my C6 and the magnetic suspension (which I also have on my Evoque) seems to soften pretty good. Plus they've come a long ways... I hope.
 
1 - 11 of 11 Posts
Top