Evoque Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
HI all,
Im quite new to this forum concept. But i've heard its the best place to find answers.
I've recently purchased a 2014 Evoque Pure and noticed that the auto transmission has slightly changed over the time I've had the car. From what I've read, it adapts to your driving style.
Im finding that my evoke now tends to take higher revs in the first few gears, I'm assuming that it has adapted to my initial way of driving (when i first bought the car) being all excited about the turbo engine.
Is there any way I can have this reset?
 

·
Registered
Joined
·
173 Posts
I've heard it adapts during the first 1500 miles. I can't say I noticed much change in mine, but find using "S" mode more suited to my driving style.
 

·
Registered
Joined
·
335 Posts
Discoonect battery for a few then reconnect. That has worked with many cars in the past. Most learning is contiuous. BMW, for example, learns each time you drive.
 

·
Registered
Joined
·
10 Posts
on my 2014 Evoque, i have noticed that the transmission seems to be 'in a hurry' when upshifting from 2nd to 3rd, which results in a very noticeable 'shake'. am i being too picky and this is normal? or should have car checked (my dealer claims it is normal, bit it does not feel right).
 

·
Registered
Joined
·
518 Posts
While the 9 speed is quick shifting it should still be pretty smooth. Depending on how hard you accelerate and perhaps inadvertently let up a little on the accelerator...you can get a little jerk at the shift.
 

·
Registered
Joined
·
173 Posts
on my 2014 Evoque, i have noticed that the transmission seems to be 'in a hurry' when upshifting from 2nd to 3rd, which results in a very noticeable 'shake'. am i being too picky and this is normal? or should have car checked (my dealer claims it is normal, bit it does not feel right).
I don't notice any shake in mine.
 

·
Registered
Joined
·
10 Posts
I don't notice any shake in mine.
thanks for your reply. it happens to me all the time (whether i am extremely gentle on the throttle, keeping the engine below 2000 rpm the whole time, or whether i press hard on the gas pedal).. so it seems to be an issue with my car.
 

·
Registered
Joined
·
518 Posts
thanks for your reply. it happens to me all the time (whether i am extremely gentle on the throttle, keeping the engine below 2000 rpm the whole time, or whether i press hard on the gas pedal).. so it seems to be an issue with my car.
If that's the case I agree something is wrong. Take her in for service.
 

·
Registered
Joined
·
10 Posts
A quick update on this topic in case someone has the same issue: for a while the car was 'in a hurry' to upshift from 2nd to 3rd and from 4th to 5th (even with the slightest press on the throttle). I disconnected the battery and the upshift from 4th to 5th is now smooth.. but I still have the same issue from 2nd to 3rd. I went to try a new 2014 Evoque and I could not feel the same 'upshift rush' resulting in a very noticeable shake... so clearly my transmission is acting up. I will be bringing the car back for maintenance soon, I will have them look into that, i will keep you posted. Other weird thing with the car: the 'auto up' function for the left power windows (front and back) does not work, while it works fine for the right doors and the 'auto down' function works fine on all 4 windows... go figure...
 

·
Registered
Joined
·
518 Posts
Hold the problem switch up for a second or two & it should reset.
 

·
Registered
Joined
·
173 Posts
To add to what Vic said, in other cars I've had, to reset the auto up feature: With the window down, lift and hold the switch to start the window rolling up. Keep holding even after the window is already fully closed for a few seconds.
 

·
Registered
Joined
·
43 Posts
My 2015 Evoque with less than 1000 miles has started to shift hard from 4 to 5th , sometimes with a big bang while whole car's body is shaking.
 

·
Registered
Joined
·
76 Posts
There's a recall on 2014+ models for a trans reprogram. I haven't found time to bring it in yet, but I probably will have it done over the holiday break.
 

·
Registered
Joined
·
43 Posts
Good to know, need to take it to the dealer sooner or later for re-program.
 

·
Registered
Joined
·
10 Posts
I have a similar issue with my 2014 Evoque. All gearshift are smooth except second to third when left in full auto. I was hoping the recall on reprogramming the gearbox would fix that (recall number Q425) but it did not. The recall did change how the gearbox behaves, now the car starts on 1st gear while it used to always start in second gear, giving a little more 'peps' when starting. But my issue has not been fixed.. my dealer keeps claiming that this is normal, however i've test driven other 2014 Evoque and they did not have the same issue. Please keep me posted if you are luckier than me..On that topic, when manually shifting gears, is your tranny smooth? Mine has a very strong jolt between second to third, third to fourth and fourth to fifth. Has any one you notice a difference in 'smoothness' between leaving the tranny in full auto versus upshifting manaully?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #16
Hi all just letting you know that i took it back to the service centre for the 2014 recall and i find now that the transmission is smoother and also fuel range has increase from 640kms to 720kms.
 

·
Registered
Joined
·
173 Posts
Just got my transmission reprogram (Q425) notice for the transmission update. While I'm not overly satisfied with the transmission, it's been fine. I'll report back after I take it in.
 
1 - 17 of 17 Posts
Top